summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/glibwww/glibwww-0.2.ebuild')
-rw-r--r--gnome-extra/glibwww/glibwww-0.2.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/gnome-extra/glibwww/glibwww-0.2.ebuild b/gnome-extra/glibwww/glibwww-0.2.ebuild
new file mode 100644
index 000000000000..3976c7c2e128
--- /dev/null
+++ b/gnome-extra/glibwww/glibwww-0.2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="The Gnome Application Libraries"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=gnome-base/gnome-libs-1.2.8
+ >=net-libs/libwww-1.5.3-r1"
+RDEPEND=">=net-libs/libwww-1.5.3-r1
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+
+ dodoc AUTHORS COPYING.* ChangeLog NEWS README THANKS TODO
+}
+
+
+
+
+