summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-simulation/openttd/openttd-1.4.4.ebuild')
-rw-r--r--games-simulation/openttd/openttd-1.4.4.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-simulation/openttd/openttd-1.4.4.ebuild b/games-simulation/openttd/openttd-1.4.4.ebuild
index b2ba4eb643a7..80bbfcef1c8b 100644
--- a/games-simulation/openttd/openttd-1.4.4.ebuild
+++ b/games-simulation/openttd/openttd-1.4.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-simulation/openttd/openttd-1.4.4.ebuild,v 1.1 2015/01/10 05:38:19 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-simulation/openttd/openttd-1.4.4.ebuild,v 1.2 2015/01/28 21:59:13 mgorny Exp $
EAPI=5
inherit eutils gnome2-utils games
@@ -12,7 +12,7 @@ SRC_URI="http://binaries.openttd.org/releases/${PV}/${P}-source.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
-IUSE="aplaymidi debug dedicated iconv icu lzo +openmedia +png sse +timidity +truetype zlib"
+IUSE="aplaymidi debug dedicated iconv icu lzo +openmedia +png cpu_flags_x86_sse +timidity +truetype zlib"
RESTRICT="test" # needs a graphics set in order to test
DEPEND="!dedicated? (
@@ -94,7 +94,7 @@ src_configure() {
${myopts} \
$(use_with iconv) \
$(use_with png) \
- $(use_with sse) \
+ $(use_with cpu_flags_x86_sse sse) \
$(use_with lzo liblzo2) \
|| die
}