summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/werkzeug/werkzeug-0.6.ebuild')
-rw-r--r--dev-python/werkzeug/werkzeug-0.6.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/werkzeug/werkzeug-0.6.ebuild b/dev-python/werkzeug/werkzeug-0.6.ebuild
deleted file mode 100644
index 29b2ae68c00c..000000000000
--- a/dev-python/werkzeug/werkzeug-0.6.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/werkzeug-0.6.ebuild,v 1.4 2010/04/26 08:42:05 phajdan.jr Exp $
-
-EAPI="3"
-PYTHON_DEPEND="2"
-SUPPORT_PYTHON_ABIS="1"
-DISTUTILS_SRC_TEST="nosetests"
-
-inherit distutils
-
-MY_P="Werkzeug-${PV}"
-
-DESCRIPTION="Collection of various utilities for WSGI applications"
-HOMEPAGE="http://werkzeug.pocoo.org/"
-SRC_URI="http://pypi.python.org/packages/source/W/Werkzeug/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="dev-python/setuptools
- app-arch/unzip
- test? ( dev-python/py
- dev-python/lxml
- dev-python/nose
- dev-python/simplejson )"
-RESTRICT_PYTHON_ABIS="3.*"
-
-S="${WORKDIR}/${MY_P}"
-
-DOCS="CHANGES"
-
-src_test() {
- distutils_src_test -e '^test_app$'
-}