summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/quixote/quixote-2.5.ebuild')
-rw-r--r--dev-python/quixote/quixote-2.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/quixote/quixote-2.5.ebuild b/dev-python/quixote/quixote-2.5.ebuild
new file mode 100644
index 000000000000..b565cf0d3257
--- /dev/null
+++ b/dev-python/quixote/quixote-2.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/quixote-2.5.ebuild,v 1.1 2008/02/23 23:04:32 hollow Exp $
+
+inherit distutils
+
+MY_P=${P/q/Q}
+
+DESCRIPTION="Python HTML templating framework for developing web applications."
+HOMEPAGE="http://quixote.ca"
+SRC_URI="http://quixote.ca/releases/${MY_P}.tar.gz"
+
+LICENSE="CNRI-QUIXOTE-2.4"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.3"
+
+S="${WORKDIR}"/${MY_P}
+
+src_install() {
+ DOCS="ACKS CHANGES"
+ distutils_src_install
+ dodoc doc/*.txt
+ dohtml doc/*.html
+}