summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mozrunner/mozrunner-2.3.2.ebuild')
-rw-r--r--dev-python/mozrunner/mozrunner-2.3.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/mozrunner/mozrunner-2.3.2.ebuild b/dev-python/mozrunner/mozrunner-2.3.2.ebuild
new file mode 100644
index 000000000000..ecafcb2a50c9
--- /dev/null
+++ b/dev-python/mozrunner/mozrunner-2.3.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mozrunner/mozrunner-2.3.2.ebuild,v 1.1 2009/11/07 03:00:02 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Reliable start/stop/configuration of Mozilla Applications (Firefox, Thunderbird, etc.)"
+HOMEPAGE="http://pypi.python.org/pypi/mozrunner http://mikeal.github.com/mozrunner/"
+SRC_URI="http://pypi.python.org/packages/source/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="|| ( MPL-1.1 GPL-2 LGPL-2.1 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="|| ( >=dev-lang/python-2.6 dev-python/simplejson )"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"