summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php5/pecl-ssh2/pecl-ssh2-0.11.2.ebuild')
-rw-r--r--dev-php5/pecl-ssh2/pecl-ssh2-0.11.2.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php5/pecl-ssh2/pecl-ssh2-0.11.2.ebuild b/dev-php5/pecl-ssh2/pecl-ssh2-0.11.2.ebuild
new file mode 100644
index 000000000000..165fb77b76f0
--- /dev/null
+++ b/dev-php5/pecl-ssh2/pecl-ssh2-0.11.2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-ssh2/pecl-ssh2-0.11.2.ebuild,v 1.1 2010/11/04 16:00:47 mabi Exp $
+
+PHP_EXT_NAME="ssh2"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README ChangeLog"
+
+inherit php-ext-pecl-r1
+
+DESCRIPTION="Provides bindings to the functions of libssh2 which implements the SSH2 protocol."
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+DEPEND=">=net-libs/libssh2-0.18
+ dev-lang/php"
+RDEPEND="${DEPEND}"