summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DBD-Pg/DBD-Pg-1.13-r1.ebuild')
-rw-r--r--dev-perl/DBD-Pg/DBD-Pg-1.13-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/DBD-Pg/DBD-Pg-1.13-r1.ebuild b/dev-perl/DBD-Pg/DBD-Pg-1.13-r1.ebuild
new file mode 100644
index 000000000000..1f196b064046
--- /dev/null
+++ b/dev-perl/DBD-Pg/DBD-Pg-1.13-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DBD-Pg/DBD-Pg-1.13-r1.ebuild,v 1.1 2002/10/30 07:20:35 seemant Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="The Perl DBD::Pg Module"
+SRC_URI="http://www.cpan.org/authors/id/JBAKER/${P}.tar.gz"
+HOMEPAGE="http://www.cpan.org/authors/id/JBAKER/${P}.readme"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+
+DEPEND="${DEPEND}
+ dev-perl/DBI
+ dev-db/postgresql"
+
+# env variables for compilation:
+export POSTGRES_INCLUDE=/usr/include/postgresql/
+export POSTGRES_LIB=/usr/lib/postgresql/
+
+mydoc="Changes README"