summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/open-cobol/open-cobol-1.0.ebuild')
-rw-r--r--dev-lang/open-cobol/open-cobol-1.0.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/dev-lang/open-cobol/open-cobol-1.0.ebuild b/dev-lang/open-cobol/open-cobol-1.0.ebuild
index c5402310a689..dafcee159402 100644
--- a/dev-lang/open-cobol/open-cobol-1.0.ebuild
+++ b/dev-lang/open-cobol/open-cobol-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/open-cobol/open-cobol-1.0.ebuild,v 1.1 2008/03/17 16:12:20 coldwind Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/open-cobol/open-cobol-1.0.ebuild,v 1.2 2008/05/12 07:45:19 drac Exp $
inherit eutils
@@ -17,7 +17,6 @@ RDEPEND="dev-libs/gmp
berkdb? ( =sys-libs/db-4* )
sys-libs/ncurses
readline? ( sys-libs/readline )"
-
DEPEND="${RDEPEND}
sys-devel/libtool"
@@ -25,11 +24,11 @@ src_compile() {
econf \
$(use_with berkdb db) \
$(use_enable nls) \
- $(use_with readline) || die "econf failed"
- emake || die
+ $(use_with readline) || die "econf failed."
+ emake || die "emake failed."
}
src_install() {
- emake DESTDIR="${D}" install || die
- dodoc AUTHORS ChangeLog INSTALL NEWS README
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog NEWS README
}