summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/zlib/zlib-0.5.2.0.ebuild')
-rw-r--r--dev-haskell/zlib/zlib-0.5.2.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-haskell/zlib/zlib-0.5.2.0.ebuild b/dev-haskell/zlib/zlib-0.5.2.0.ebuild
new file mode 100644
index 000000000000..838b5ad6838a
--- /dev/null
+++ b/dev-haskell/zlib/zlib-0.5.2.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-haskell/zlib/zlib-0.5.2.0.ebuild,v 1.1 2009/12/15 22:16:26 kolmodin Exp $
+
+CABAL_FEATURES="lib profile haddock"
+inherit haskell-cabal
+
+DESCRIPTION="Compression and decompression in the gzip and zlib formats"
+HOMEPAGE="http://hackage.haskell.org/cgi-bin/hackage-scripts/package/zlib"
+SRC_URI="http://hackage.haskell.org/packages/archive/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=dev-lang/ghc-6.6.1
+ >=sys-libs/zlib-1.2"
+DEPEND="${RDEPEND}
+ >=dev-haskell/cabal-1.2.1"