summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/conque/conque-2.0.ebuild')
-rw-r--r--app-vim/conque/conque-2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-vim/conque/conque-2.0.ebuild b/app-vim/conque/conque-2.0.ebuild
new file mode 100644
index 000000000000..fc3b45ed7279
--- /dev/null
+++ b/app-vim/conque/conque-2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/conque/conque-2.0.ebuild,v 1.1 2010/11/22 21:29:03 radhermit Exp $
+
+EAPI=3
+
+VIM_PLUGIN_VIM_VERSION="7.1"
+inherit vim-plugin
+
+MY_P="${PN}_${PV}"
+
+DESCRIPTION="vim plugin: Run interactive commands inside a Vim buffer"
+HOMEPAGE="http://code.google.com/p/conque/"
+SRC_URI="http://${PN}.googlecode.com/files/${MY_P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="|| ( app-editors/vim[python] app-editors/gvim[python] )
+ >=dev-lang/python-2.3"
+
+VIM_PLUGIN_HELPFILES="ConqueTerm"
+
+S="${WORKDIR}/${MY_P}"