summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/scim-tables/scim-tables-0.5.6.ebuild')
-rw-r--r--app-i18n/scim-tables/scim-tables-0.5.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-i18n/scim-tables/scim-tables-0.5.6.ebuild b/app-i18n/scim-tables/scim-tables-0.5.6.ebuild
new file mode 100644
index 000000000000..0e06f91082db
--- /dev/null
+++ b/app-i18n/scim-tables/scim-tables-0.5.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim-tables/scim-tables-0.5.6.ebuild,v 1.1 2006/02/10 19:29:06 liquidx Exp $
+
+inherit kde-functions
+
+DESCRIPTION="Smart Common Input Method (SCIM) Generic Table Input Method Server"
+HOMEPAGE="http://www.scim-im.org/"
+SRC_URI="mirror://sourceforge/scim/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE="arts"
+
+DEPEND="|| ( x11-libs/libXt virtual/x11 )
+ || ( >=app-i18n/scim-1.1 >=app-i18n/scim-cvs-1.1 )"
+
+src_compile() {
+ econf $(use_with arts) || die "econf failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "install failed"
+ dodoc README ChangeLog AUTHORS
+}