summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/file-roller/file-roller-2.18.4.ebuild')
-rw-r--r--app-arch/file-roller/file-roller-2.18.4.ebuild14
1 files changed, 6 insertions, 8 deletions
diff --git a/app-arch/file-roller/file-roller-2.18.4.ebuild b/app-arch/file-roller/file-roller-2.18.4.ebuild
index dcba43960a8c..2ae3aee5c91b 100644
--- a/app-arch/file-roller/file-roller-2.18.4.ebuild
+++ b/app-arch/file-roller/file-roller-2.18.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/file-roller/file-roller-2.18.4.ebuild,v 1.10 2007/09/23 04:59:52 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/file-roller/file-roller-2.18.4.ebuild,v 1.11 2007/10/11 22:12:26 eva Exp $
inherit eutils gnome2
@@ -41,29 +41,27 @@ src_unpack() {
# Use absolute path to GNU tar since star doesn't have the same
# options. On Gentoo, star is /usr/bin/tar, GNU tar is /bin/tar
- epatch ${FILESDIR}/${PN}-2.10.3-use_bin_tar.patch
+ epatch "${FILESDIR}"/${PN}-2.10.3-use_bin_tar.patch
# use a local rpm2cpio script to avoid the dep
- epatch ${FILESDIR}/${PN}-2.10-use_fr_rpm2cpio.patch
+ epatch "${FILESDIR}"/${PN}-2.10-use_fr_rpm2cpio.patch
# fix localized documentation, bug #126643
- epatch ${FILESDIR}/${PN}-2.18.4-doc-fixes.patch
+ epatch "${FILESDIR}"/${PN}-2.18.4-doc-fixes.patch
}
src_install() {
gnome2_src_install
- dobin ${FILESDIR}/rpm2cpio-file-roller
+ dobin "${FILESDIR}"/rpm2cpio-file-roller
}
pkg_postinst() {
- elog
elog "${PN} is a frontend for several archiving utility. If you want a"
- elog "particular achive format support, see $HOMEPAGE"
+ elog "particular achive format support, see ${HOMEPAGE}"
elog "and install the relevant package."
elog
elog "for example:"
elog " rar - app-arch/unrar"
elog " lha - app-arch/lha"
elog " 7-zip - app-arch/p7zip"
- elog
}