summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-php/PEAR-Log/ChangeLog8
-rw-r--r--dev-php/PEAR-Log/PEAR-Log-1.9.9.ebuild17
-rw-r--r--dev-php/PEAR-Log/files/digest-PEAR-Log-1.9.93
-rw-r--r--dev-php/PEAR-Mail/ChangeLog8
-rw-r--r--dev-php/PEAR-Mail/PEAR-Mail-1.1.14.ebuild13
-rw-r--r--dev-php/PEAR-Mail/files/digest-PEAR-Mail-1.1.143
-rw-r--r--dev-php/PEAR-Net_Sieve/ChangeLog8
-rw-r--r--dev-php/PEAR-Net_Sieve/PEAR-Net_Sieve-1.1.4.ebuild14
-rw-r--r--dev-php/PEAR-Net_Sieve/files/digest-PEAR-Net_Sieve-1.1.43
9 files changed, 74 insertions, 3 deletions
diff --git a/dev-php/PEAR-Log/ChangeLog b/dev-php/PEAR-Log/ChangeLog
index 1bcef79c528c..0aae26cb8b52 100644
--- a/dev-php/PEAR-Log/ChangeLog
+++ b/dev-php/PEAR-Log/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-php/PEAR-Log
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/ChangeLog,v 1.60 2006/08/10 11:38:26 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/ChangeLog,v 1.61 2006/10/15 09:06:01 sebastian Exp $
+
+*PEAR-Log-1.9.9 (15 Oct 2006)
+
+ 15 Oct 2006; Sebastian Bergmann <sebastian@gentoo.org>
+ +PEAR-Log-1.9.9.ebuild:
+ Version bump for bug #151428.
*PEAR-Log-1.9.8 (10 Aug 2006)
diff --git a/dev-php/PEAR-Log/PEAR-Log-1.9.9.ebuild b/dev-php/PEAR-Log/PEAR-Log-1.9.9.ebuild
new file mode 100644
index 000000000000..eba052234200
--- /dev/null
+++ b/dev-php/PEAR-Log/PEAR-Log-1.9.9.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Log/PEAR-Log-1.9.9.ebuild,v 1.1 2006/10/15 09:06:01 sebastian Exp $
+
+inherit php-pear-r1 depend.php
+
+DESCRIPTION="The Log framework provides an abstracted logging system supporting logging to console, file, syslog, SQL, and mcal targets"
+
+LICENSE="PHP"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
+RDEPEND=">=dev-php/PEAR-DB-1.7.6-r1"
+
+pkg_setup() {
+ require_php_with_use sqlite
+}
diff --git a/dev-php/PEAR-Log/files/digest-PEAR-Log-1.9.9 b/dev-php/PEAR-Log/files/digest-PEAR-Log-1.9.9
new file mode 100644
index 000000000000..cacfbf053439
--- /dev/null
+++ b/dev-php/PEAR-Log/files/digest-PEAR-Log-1.9.9
@@ -0,0 +1,3 @@
+MD5 23f28e7fa803ddff7d68fec2850922d1 Log-1.9.9.tgz 39028
+RMD160 e27d25235e61fb9dbcd69bd4188daa192bfd4b2b Log-1.9.9.tgz 39028
+SHA256 30b37d7f487713284f458e0c1b374a8889ead7117d2a07e891aa2f8b69f11a8f Log-1.9.9.tgz 39028
diff --git a/dev-php/PEAR-Mail/ChangeLog b/dev-php/PEAR-Mail/ChangeLog
index 6f8b0016fde3..6f2c21c61197 100644
--- a/dev-php/PEAR-Mail/ChangeLog
+++ b/dev-php/PEAR-Mail/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-php/PEAR-Mail
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Mail/ChangeLog,v 1.28 2006/07/02 12:09:34 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Mail/ChangeLog,v 1.29 2006/10/15 09:09:33 sebastian Exp $
+
+*PEAR-Mail-1.1.14 (15 Oct 2006)
+
+ 15 Oct 2006; Sebastian Bergmann <sebastian@gentoo.org>
+ +PEAR-Mail-1.1.14.ebuild:
+ Version bump for bug #151428.
*PEAR-Mail-1.1.10 (02 Jul 2006)
diff --git a/dev-php/PEAR-Mail/PEAR-Mail-1.1.14.ebuild b/dev-php/PEAR-Mail/PEAR-Mail-1.1.14.ebuild
new file mode 100644
index 000000000000..127bd5832d29
--- /dev/null
+++ b/dev-php/PEAR-Mail/PEAR-Mail-1.1.14.ebuild
@@ -0,0 +1,13 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Mail/PEAR-Mail-1.1.14.ebuild,v 1.1 2006/10/15 09:09:33 sebastian Exp $
+
+inherit php-pear-r1
+
+DESCRIPTION="Class that provides multiple interfaces for sending emails"
+
+LICENSE="PHP"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
+RDEPEND=">=dev-php/PEAR-Net_SMTP-1.2.7"
diff --git a/dev-php/PEAR-Mail/files/digest-PEAR-Mail-1.1.14 b/dev-php/PEAR-Mail/files/digest-PEAR-Mail-1.1.14
new file mode 100644
index 000000000000..fbfa412931bb
--- /dev/null
+++ b/dev-php/PEAR-Mail/files/digest-PEAR-Mail-1.1.14
@@ -0,0 +1,3 @@
+MD5 e50da58b6b787b3903ce4d07dc791bb2 Mail-1.1.14.tgz 17537
+RMD160 72c0c7018b92ef97789f723a1970c41471bd165f Mail-1.1.14.tgz 17537
+SHA256 297bfe8cc7fb12d54e8706977c8ad613292c3f8464d5d8c0cc1a31e38757d213 Mail-1.1.14.tgz 17537
diff --git a/dev-php/PEAR-Net_Sieve/ChangeLog b/dev-php/PEAR-Net_Sieve/ChangeLog
index 6e4518fb21e8..85ab12629641 100644
--- a/dev-php/PEAR-Net_Sieve/ChangeLog
+++ b/dev-php/PEAR-Net_Sieve/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-php/PEAR-Net_Sieve
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Net_Sieve/ChangeLog,v 1.44 2006/07/02 12:01:52 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Net_Sieve/ChangeLog,v 1.45 2006/10/15 09:07:40 sebastian Exp $
+
+*PEAR-Net_Sieve-1.1.4 (15 Oct 2006)
+
+ 15 Oct 2006; Sebastian Bergmann <sebastian@gentoo.org>
+ +PEAR-Net_Sieve-1.1.4.ebuild:
+ Version bump for bug #151428.
*PEAR-Net_Sieve-1.1.3 (02 Jul 2006)
diff --git a/dev-php/PEAR-Net_Sieve/PEAR-Net_Sieve-1.1.4.ebuild b/dev-php/PEAR-Net_Sieve/PEAR-Net_Sieve-1.1.4.ebuild
new file mode 100644
index 000000000000..0ea00ecbf848
--- /dev/null
+++ b/dev-php/PEAR-Net_Sieve/PEAR-Net_Sieve-1.1.4.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Net_Sieve/PEAR-Net_Sieve-1.1.4.ebuild,v 1.1 2006/10/15 09:07:40 sebastian Exp $
+
+inherit php-pear-r1
+
+DESCRIPTION="Provides an API to talk to the timsieved server that comes with Cyrus IMAPd"
+
+LICENSE="PHP"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=dev-php/PEAR-Net_Socket-1.0.6-r1"
diff --git a/dev-php/PEAR-Net_Sieve/files/digest-PEAR-Net_Sieve-1.1.4 b/dev-php/PEAR-Net_Sieve/files/digest-PEAR-Net_Sieve-1.1.4
new file mode 100644
index 000000000000..2003c5447e26
--- /dev/null
+++ b/dev-php/PEAR-Net_Sieve/files/digest-PEAR-Net_Sieve-1.1.4
@@ -0,0 +1,3 @@
+MD5 0079f9e1067cfe096ca0279fe3247b2f Net_Sieve-1.1.4.tgz 13472
+RMD160 0bbcb4e76bc128d36f6da1cd11f2614f8b78acaf Net_Sieve-1.1.4.tgz 13472
+SHA256 20b012eb8f2a4f50fc4a7193e96827a8197a3d8b24320d64d61fc2d64202072f Net_Sieve-1.1.4.tgz 13472