summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-05-19 22:11:51 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-05-19 22:11:51 +0000
commit8bbc97d8ee6ea00fb3559942177ecb478412d69c (patch)
tree13836c9851ee70268fa4af527df7567d94418c35 /xfce-base/xfdesktop
parentEAPI=4 (diff)
downloadhistorical-8bbc97d8ee6ea00fb3559942177ecb478412d69c.tar.gz
historical-8bbc97d8ee6ea00fb3559942177ecb478412d69c.tar.bz2
historical-8bbc97d8ee6ea00fb3559942177ecb478412d69c.zip
EAPI4
Package-Manager: portage-2.2.0_alpha33/cvs/Linux x86_64
Diffstat (limited to 'xfce-base/xfdesktop')
-rw-r--r--xfce-base/xfdesktop/xfdesktop-4.8.1.ebuild7
-rw-r--r--xfce-base/xfdesktop/xfdesktop-4.8.2.ebuild5
2 files changed, 6 insertions, 6 deletions
diff --git a/xfce-base/xfdesktop/xfdesktop-4.8.1.ebuild b/xfce-base/xfdesktop/xfdesktop-4.8.1.ebuild
index d4816694b47a..eec67bfc7103 100644
--- a/xfce-base/xfdesktop/xfdesktop-4.8.1.ebuild
+++ b/xfce-base/xfdesktop/xfdesktop-4.8.1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-4.8.1.ebuild,v 1.8 2011/04/26 15:50:24 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-4.8.1.ebuild,v 1.9 2011/05/19 22:07:28 ssuominen Exp $
-EAPI=3
+EAPI=4
inherit xfconf
DESCRIPTION="Desktop manager for the Xfce desktop environment"
@@ -35,7 +35,6 @@ DEPEND="${RDEPEND}
pkg_setup() {
XFCONF=(
--docdir="${EPREFIX}"/usr/share/doc/${PF}
- --disable-dependency-tracking
--disable-static
$(use_enable thunar file-icons)
$(use_enable thunar thunarx)
@@ -44,5 +43,5 @@ pkg_setup() {
$(xfconf_use_debug)
)
- DOCS="AUTHORS ChangeLog NEWS README TODO"
+ DOCS=( AUTHORS ChangeLog NEWS README TODO )
}
diff --git a/xfce-base/xfdesktop/xfdesktop-4.8.2.ebuild b/xfce-base/xfdesktop/xfdesktop-4.8.2.ebuild
index 7ded89d62c71..8645b67311c8 100644
--- a/xfce-base/xfdesktop/xfdesktop-4.8.2.ebuild
+++ b/xfce-base/xfdesktop/xfdesktop-4.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-4.8.2.ebuild,v 1.2 2011/04/22 18:39:25 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-4.8.2.ebuild,v 1.3 2011/05/19 22:07:28 ssuominen Exp $
EAPI=4
inherit xfconf
@@ -11,6 +11,7 @@ SRC_URI="mirror://xfce/src/xfce/${PN}/4.8/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
+# XXX: Don't mark this ebuild stable because of fake transparency problems, stay with 4.8.1 instead
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
IUSE="debug libnotify thunar"
@@ -43,5 +44,5 @@ pkg_setup() {
$(xfconf_use_debug)
)
- DOCS="AUTHORS ChangeLog NEWS README TODO"
+ DOCS=( AUTHORS ChangeLog NEWS README TODO )
}