summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2004-11-13 17:13:58 +0000
committerRob Cakebread <pythonhead@gentoo.org>2004-11-13 17:13:58 +0000
commiteab0be552b8ff91b5a70a15d0ec5b5259d732296 (patch)
tree673c230e144a6454eaecc29b8c19edc304aa7d8e /x11-libs
parentnet-mail/pyeximon breaks with new version of pygtk, abandoned upstream. (diff)
downloadhistorical-eab0be552b8ff91b5a70a15d0ec5b5259d732296.tar.gz
historical-eab0be552b8ff91b5a70a15d0ec5b5259d732296.tar.bz2
historical-eab0be552b8ff91b5a70a15d0ec5b5259d732296.zip
Removed monolithic build, fixed gtk1 detection, bug# 71036
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/wxGTK/ChangeLog5
-rw-r--r--x11-libs/wxGTK/Manifest10
-rw-r--r--x11-libs/wxGTK/wxGTK-2.5.3.ebuild5
3 files changed, 11 insertions, 9 deletions
diff --git a/x11-libs/wxGTK/ChangeLog b/x11-libs/wxGTK/ChangeLog
index 2f0d5cb5bb34..78833d33150a 100644
--- a/x11-libs/wxGTK/ChangeLog
+++ b/x11-libs/wxGTK/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-libs/wxGTK
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/wxGTK/ChangeLog,v 1.65 2004/11/13 03:32:58 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/wxGTK/ChangeLog,v 1.66 2004/11/13 17:13:58 pythonhead Exp $
+
+ 13 Nov 2004; Rob Cakebread <pythonhead@gentoo.org> wxGTK-2.5.3.ebuild:
+ Removed monolithic build, fixed gtk1 detection, bug# 71036
*wxGTK-2.5.3 (12 Nov 2004)
diff --git a/x11-libs/wxGTK/Manifest b/x11-libs/wxGTK/Manifest
index c596720d0bb2..a5b73da8b28d 100644
--- a/x11-libs/wxGTK/Manifest
+++ b/x11-libs/wxGTK/Manifest
@@ -1,11 +1,11 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 8da3a32538038b7139d93566e803b730 ChangeLog 11026
+MD5 9a8eb3171d5c29a993606087ea0c6863 ChangeLog 11161
MD5 4fca175f747a090fd2b7b8ce22fbc06d metadata.xml 162
MD5 3ada4f33a027c1a1b644ce88588d5046 wxGTK-2.4.2-r2.ebuild 4067
MD5 28e6685025d1b5be5609b9de0c371cec wxGTK-2.4.2-r3.ebuild 4222
-MD5 f57dea25b9d6a17384d9e6c2f5b62544 wxGTK-2.5.3.ebuild 4378
+MD5 deef80e27e8115df7aa82c5b105f5ff9 wxGTK-2.5.3.ebuild 4353
MD5 5087298be841a84071ea67830f5d6a2b files/digest-wxGTK-2.4.2-r2 65
MD5 5087298be841a84071ea67830f5d6a2b files/digest-wxGTK-2.4.2-r3 65
MD5 d3163f84f4f7dbabab06613667542f9b files/digest-wxGTK-2.5.3 65
@@ -17,7 +17,7 @@ MD5 798d3d05c7adb28f00834aa4ea1f304b files/wxGTK-2.4.2-contrib_animate.patch 442
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
-iD8DBQFBlYB5z2gxt1z4IGYRAn0rAJ4gfd7Yd9nzuGgc1EzFuVruwGyKRgCgtoNf
-OzdvWAo2GTo4LhyzQy1aFW4=
-=NwZf
+iD8DBQFBlkDhz2gxt1z4IGYRAsmDAJ0ZHHJKJcfhfkoN5ePH0GLm55YdZQCgn2M8
+lbXU36NhP+JhZNe7dbTG7/A=
+=DFuI
-----END PGP SIGNATURE-----
diff --git a/x11-libs/wxGTK/wxGTK-2.5.3.ebuild b/x11-libs/wxGTK/wxGTK-2.5.3.ebuild
index 0f67fb46e3e4..7f27dbd48c01 100644
--- a/x11-libs/wxGTK/wxGTK-2.5.3.ebuild
+++ b/x11-libs/wxGTK/wxGTK-2.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/wxGTK/wxGTK-2.5.3.ebuild,v 1.1 2004/11/13 03:32:58 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/wxGTK/wxGTK-2.5.3.ebuild,v 1.2 2004/11/13 17:13:58 pythonhead Exp $
inherit eutils
@@ -58,13 +58,12 @@ src_compile() {
myconf="${myconf} `use_with opengl`"
myconf="${myconf} --with-gtk"
myconf="${myconf} `use_enable debug`"
- myconf="${myconf} --enable-monolithic"
if ! use no_wxgtk1 ; then
mkdir build_gtk
einfo "Building gtk version"
cd build_gtk
- ../configure ${myconf} `use_with odbc`\
+ ../configure ${myconf} --disable-gtk2 `use_with odbc`\
--host=${CHOST} \
--prefix=/usr \
--infodir=/usr/share/info \