summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 17:53:40 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 17:53:40 +0000
commit806c3f1522900c707f6f70edf06941051ad70834 (patch)
treecbff282e444b02b2dc3cec29bf5f2bd0f84c2f79 /www-servers/orion
parentversion bump to 20050701 (diff)
downloadhistorical-806c3f1522900c707f6f70edf06941051ad70834.tar.gz
historical-806c3f1522900c707f6f70edf06941051ad70834.tar.bz2
historical-806c3f1522900c707f6f70edf06941051ad70834.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'www-servers/orion')
-rw-r--r--www-servers/orion/orion-2.0.1.ebuild28
-rw-r--r--www-servers/orion/orion-2.0.2.ebuild28
-rw-r--r--www-servers/orion/orion-2.0.5.ebuild28
3 files changed, 42 insertions, 42 deletions
diff --git a/www-servers/orion/orion-2.0.1.ebuild b/www-servers/orion/orion-2.0.1.ebuild
index fe40b618ccea..d7a3a10d01f5 100644
--- a/www-servers/orion/orion-2.0.1.ebuild
+++ b/www-servers/orion/orion-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.1.ebuild,v 1.4 2005/06/24 22:33:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.1.ebuild,v 1.5 2005/07/09 17:52:44 swegener Exp $
inherit eutils java-pkg
@@ -92,13 +92,13 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'orion' have been added."
einfo " Please set a password for the user account 'orion'"
einfo " if you have not done so already."
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Orion home directory: /opt/orion"
einfo " Contains application data, configuration files."
@@ -106,30 +106,30 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JDK settings."
einfo " 3. Logs: /var/log/orion/"
einfo " 4. Executables, libraries: /usr/share/${PN}/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " STARTING AND STOPPING ORION:"
einfo " /etc/init.d/orion start"
einfo " /etc/init.d/orion stop"
einfo " /etc/init.d/orion restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Orion runs on port 8080. You can change this"
einfo " value by editing /opt/orion/config/default-web-site.xml."
- einfo " "
+ einfo
einfo " To test Orion while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " APPLICATION DEPLOYMENT:"
einfo " To set an administrative password, execute the following"
einfo " commands as user 'orion':"
einfo " \$ java -jar /usr/share/${PN}/lib/orion.jar -install"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
diff --git a/www-servers/orion/orion-2.0.2.ebuild b/www-servers/orion/orion-2.0.2.ebuild
index e22ce909eb80..5deb21220f6f 100644
--- a/www-servers/orion/orion-2.0.2.ebuild
+++ b/www-servers/orion/orion-2.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.2.ebuild,v 1.4 2005/06/24 22:33:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.2.ebuild,v 1.5 2005/07/09 17:52:44 swegener Exp $
inherit eutils java-pkg
@@ -92,13 +92,13 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'orion' have been added."
einfo " Please set a password for the user account 'orion'"
einfo " if you have not done so already."
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Orion home directory: /opt/orion"
einfo " Contains application data, configuration files."
@@ -106,30 +106,30 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JDK settings."
einfo " 3. Logs: /var/log/orion/"
einfo " 4. Executables, libraries: /usr/share/${PN}/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " STARTING AND STOPPING ORION:"
einfo " /etc/init.d/orion start"
einfo " /etc/init.d/orion stop"
einfo " /etc/init.d/orion restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Orion runs on port 8080. You can change this"
einfo " value by editing /opt/orion/config/default-web-site.xml."
- einfo " "
+ einfo
einfo " To test Orion while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " APPLICATION DEPLOYMENT:"
einfo " To set an administrative password, execute the following"
einfo " commands as user 'orion':"
einfo " \$ java -jar /usr/share/${PN}/lib/orion.jar -install"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
diff --git a/www-servers/orion/orion-2.0.5.ebuild b/www-servers/orion/orion-2.0.5.ebuild
index 4d05db0b81f4..f745dcecbfb5 100644
--- a/www-servers/orion/orion-2.0.5.ebuild
+++ b/www-servers/orion/orion-2.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.5.ebuild,v 1.4 2005/06/24 22:33:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.5.ebuild,v 1.5 2005/07/09 17:52:44 swegener Exp $
inherit eutils java-pkg
@@ -92,13 +92,13 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'orion' have been added."
einfo " Please set a password for the user account 'orion'"
einfo " if you have not done so already."
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Orion home directory: /opt/orion"
einfo " Contains application data, configuration files."
@@ -106,30 +106,30 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JDK settings."
einfo " 3. Logs: /var/log/orion/"
einfo " 4. Executables, libraries: /usr/share/${PN}/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " STARTING AND STOPPING ORION:"
einfo " /etc/init.d/orion start"
einfo " /etc/init.d/orion stop"
einfo " /etc/init.d/orion restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Orion runs on port 8080. You can change this"
einfo " value by editing /opt/orion/config/default-web-site.xml."
- einfo " "
+ einfo
einfo " To test Orion while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " APPLICATION DEPLOYMENT:"
einfo " To set an administrative password, execute the following"
einfo " commands as user 'orion':"
einfo " \$ java -jar /usr/share/${PN}/lib/orion.jar -install"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}