summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenedikt Boehm <hollow@gentoo.org>2010-06-19 17:08:51 +0000
committerBenedikt Boehm <hollow@gentoo.org>2010-06-19 17:08:51 +0000
commit7cdfa0605b448141064390f37b43ff96075e8881 (patch)
tree04d88b183022b1c8bf78ae42e33a8b7786787dc7 /www-apache/mod_fastcgi_handler/mod_fastcgi_handler-0.2.ebuild
parentalpha/ia64/m68k/s390/sh/sparc stable wrt #315781 (diff)
downloadhistorical-7cdfa0605b448141064390f37b43ff96075e8881.tar.gz
historical-7cdfa0605b448141064390f37b43ff96075e8881.tar.bz2
historical-7cdfa0605b448141064390f37b43ff96075e8881.zip
initial ebuild
Package-Manager: portage-2.2_rc67/cvs/Linux i686
Diffstat (limited to 'www-apache/mod_fastcgi_handler/mod_fastcgi_handler-0.2.ebuild')
-rw-r--r--www-apache/mod_fastcgi_handler/mod_fastcgi_handler-0.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/www-apache/mod_fastcgi_handler/mod_fastcgi_handler-0.2.ebuild b/www-apache/mod_fastcgi_handler/mod_fastcgi_handler-0.2.ebuild
new file mode 100644
index 000000000000..b1fde822d297
--- /dev/null
+++ b/www-apache/mod_fastcgi_handler/mod_fastcgi_handler-0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_fastcgi_handler/mod_fastcgi_handler-0.2.ebuild,v 1.1 2010/06/19 17:08:51 hollow Exp $
+
+inherit apache-module
+
+DESCRIPTION="A simple FastCGI handler module"
+HOMEPAGE="http://bb.xnull.de/projects/mod_fastcgi_handler/"
+SRC_URI="http://bb.xnull.de/projects/mod_fastcgi_handler/dist/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+APACHE2_MOD_CONF="20_${PN}"
+APACHE2_MOD_DEFINE="FASTCGI_HANDLER"
+
+APXS2_ARGS="-o ${PN}.so -c *.c"
+
+need_apache2