summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2005-09-03 19:16:08 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2005-09-03 19:16:08 +0000
commit6de390f390d873411b5c662d896ff0bfea876805 (patch)
tree9db0fa9f5b18b83ee1dd5e2a5899d610698b7de2 /sys-fs/xfsdump
parentIt seems as though someone figured size_t would magically be defined without ... (diff)
downloadhistorical-6de390f390d873411b5c662d896ff0bfea876805.tar.gz
historical-6de390f390d873411b5c662d896ff0bfea876805.tar.bz2
historical-6de390f390d873411b5c662d896ff0bfea876805.zip
Add symlink for xfsdq, and trying to debug bug #104771.
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'sys-fs/xfsdump')
-rw-r--r--sys-fs/xfsdump/ChangeLog5
-rw-r--r--sys-fs/xfsdump/Manifest18
-rw-r--r--sys-fs/xfsdump/xfsdump-2.2.30.ebuild4
3 files changed, 11 insertions, 16 deletions
diff --git a/sys-fs/xfsdump/ChangeLog b/sys-fs/xfsdump/ChangeLog
index 7408db1510ee..086e722fc212 100644
--- a/sys-fs/xfsdump/ChangeLog
+++ b/sys-fs/xfsdump/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-fs/xfsdump
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsdump/ChangeLog,v 1.21 2005/09/02 23:01:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsdump/ChangeLog,v 1.22 2005/09/03 19:16:08 robbat2 Exp $
+
+ 03 Sep 2005; Robin H. Johnson <robbat2@gentoo.org> xfsdump-2.2.30.ebuild:
+ Add symlink for xfsdq, and trying to debug bug #104771.
*xfsdump-2.2.30 (02 Sep 2005)
diff --git a/sys-fs/xfsdump/Manifest b/sys-fs/xfsdump/Manifest
index 621e36e8f20d..d7e61ec9cd8e 100644
--- a/sys-fs/xfsdump/Manifest
+++ b/sys-fs/xfsdump/Manifest
@@ -1,16 +1,6 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
-MD5 27c2babaf2b9fc49976ccd22ca44c385 xfsdump-2.2.30.ebuild 1122
MD5 186037a24363b83facbae377556b33c4 xfsdump-2.2.25.ebuild 1174
-MD5 319a36ca1c28fd2c27ec077053edc6bb ChangeLog 4663
-MD5 7f8b8584bd4200d9e763433df9f2acb3 files/digest-xfsdump-2.2.30 70
+MD5 b372c3ca4a6eb190b9a0b54c7da7bbc2 ChangeLog 4799
+MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
+MD5 9d471c6ee6bf52e469cfcf5a60c0f8ad xfsdump-2.2.30.ebuild 1182
MD5 bd977825057d1743222d22dfc80b873c files/digest-xfsdump-2.2.25 70
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.2 (GNU/Linux)
-
-iD8DBQFDGNn0gIKl8Uu19MoRAsh2AJ4jtpJOprQAJByfYZxMzvFS2WzCjwCff4Cc
-4F2cfE0Ue9z1QHWkStIhte8=
-=S3Dp
------END PGP SIGNATURE-----
+MD5 7f8b8584bd4200d9e763433df9f2acb3 files/digest-xfsdump-2.2.30 70
diff --git a/sys-fs/xfsdump/xfsdump-2.2.30.ebuild b/sys-fs/xfsdump/xfsdump-2.2.30.ebuild
index 537b9d2f0ccf..732428c6a47e 100644
--- a/sys-fs/xfsdump/xfsdump-2.2.30.ebuild
+++ b/sys-fs/xfsdump/xfsdump-2.2.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsdump/xfsdump-2.2.30.ebuild,v 1.1 2005/09/02 23:01:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsdump/xfsdump-2.2.30.ebuild,v 1.2 2005/09/03 19:16:08 robbat2 Exp $
inherit eutils
@@ -46,6 +46,8 @@ src_compile() {
src_install() {
make DIST_ROOT="${D}" install || die
+ einfo "Making symlinks"
dosym /sbin/xfsrestore /usr/bin/xfsrestore
dosym /sbin/xfsdump /usr/bin/xfsdump
+ dosym /sbin/xfsdq /usr/bin/xfsdq
}