summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-12-03 07:21:55 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-12-03 07:21:55 +0000
commit3ef699ff746964d2a88c093a8438245a783d6850 (patch)
tree2207eaba2c5ac03c4546fc8fe0650c4ed51c52c1 /sys-cluster
parentupdated to latest upstream release with pvfs2 support and shared lib fixes (diff)
downloadhistorical-3ef699ff746964d2a88c093a8438245a783d6850.tar.gz
historical-3ef699ff746964d2a88c093a8438245a783d6850.tar.bz2
historical-3ef699ff746964d2a88c093a8438245a783d6850.zip
whitespace
Package-Manager: portage-2.1.3.19
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/mpich2/mpich2-1.0.6.ebuild3
-rw-r--r--sys-cluster/pvfs2/pvfs2-2.7.0.ebuild4
2 files changed, 3 insertions, 4 deletions
diff --git a/sys-cluster/mpich2/mpich2-1.0.6.ebuild b/sys-cluster/mpich2/mpich2-1.0.6.ebuild
index 44248caf1832..e8d22b56c497 100644
--- a/sys-cluster/mpich2/mpich2-1.0.6.ebuild
+++ b/sys-cluster/mpich2/mpich2-1.0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/mpich2/mpich2-1.0.6.ebuild,v 1.1 2007/12/03 06:03:02 nerdboy Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/mpich2/mpich2-1.0.6.ebuild,v 1.2 2007/12/03 07:21:32 mr_bones_ Exp $
inherit autotools distutils eutils flag-o-matic fortran java-pkg-2
@@ -368,4 +368,3 @@ setup-jvm-opts() {
export JDK_TOPDIR="${JDK_TOPDIR}"
export JDK_INCDIR="${JDK_INCDIR}"
}
-
diff --git a/sys-cluster/pvfs2/pvfs2-2.7.0.ebuild b/sys-cluster/pvfs2/pvfs2-2.7.0.ebuild
index d969b2e3aa7d..be981364bc45 100644
--- a/sys-cluster/pvfs2/pvfs2-2.7.0.ebuild
+++ b/sys-cluster/pvfs2/pvfs2-2.7.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pvfs2/pvfs2-2.7.0.ebuild,v 1.1 2007/12/03 00:00:45 nerdboy Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pvfs2/pvfs2-2.7.0.ebuild,v 1.2 2007/12/03 07:21:55 mr_bones_ Exp $
inherit linux-mod autotools toolchain-funcs
@@ -44,7 +44,7 @@ pkg_setup() {
# Notice I don't include --disable-static because it makes the linker
# fail due to a missing library needed by LIBS_THREADED += -lpvfs2-threaded.
# However that library is only compiled if static is enabled. Anyway
- # it is used to build pvfs2-client-core-threaded, which is not installed
+ # it is used to build pvfs2-client-core-threaded, which is not installed
# by make kmod_install (unstable perhaps?)
# As of version 2.7.0 both static and shared versions of lpvfs2-threaded