summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2009-09-21 02:47:49 +0000
committerJeroen Roovers <jer@gentoo.org>2009-09-21 02:47:49 +0000
commiteeb439afe6e78d1b8a973d8af6f93b6a352a7763 (patch)
tree489fb73fb9707bb5a6e3a5a9b4871d3ce556cfc4 /sys-boot/unetbootin/unetbootin-372.ebuild
parentremove unused use flag (diff)
downloadhistorical-eeb439afe6e78d1b8a973d8af6f93b6a352a7763.tar.gz
historical-eeb439afe6e78d1b8a973d8af6f93b6a352a7763.tar.bz2
historical-eeb439afe6e78d1b8a973d8af6f93b6a352a7763.zip
Version bump.
Package-Manager: portage-2.2_rc40/cvs/Linux i686
Diffstat (limited to 'sys-boot/unetbootin/unetbootin-372.ebuild')
-rw-r--r--sys-boot/unetbootin/unetbootin-372.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/sys-boot/unetbootin/unetbootin-372.ebuild b/sys-boot/unetbootin/unetbootin-372.ebuild
new file mode 100644
index 000000000000..ec904d326609
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-372.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-372.ebuild,v 1.1 2009/09/21 02:47:49 jer Exp $
+
+inherit qt4
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_compile() {
+ lupdate unetbootin.pro
+ lrelease unetbootin.pro
+ eqmake4 unetbootin.pro
+ emake || die "make failed"
+}
+
+src_install() {
+ dodoc README.TXT
+ dobin unetbootin || die "dobin failed"
+}