summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2010-03-31 23:19:39 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2010-03-31 23:19:39 +0000
commit8107569dfd5827378133c0673f25ab132230cf34 (patch)
tree248c729e0e8db658979da7cbd5f9a343bcf56677 /sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild
parentFixing net-misc/curl[ssl] USE dependency wrt bug #310139. (diff)
downloadhistorical-8107569dfd5827378133c0673f25ab132230cf34.tar.gz
historical-8107569dfd5827378133c0673f25ab132230cf34.tar.bz2
historical-8107569dfd5827378133c0673f25ab132230cf34.zip
CONFIG_CHECK_MODULES should continue to exist for the as-module sanity check.
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
Diffstat (limited to 'sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild')
-rw-r--r--sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild b/sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild
index 663bbc21ace1..ad2f53306f6e 100644
--- a/sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild
+++ b/sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild,v 1.1 2010/03/07 18:45:40 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/open-iscsi/open-iscsi-2.0.871.3.ebuild,v 1.2 2010/03/31 23:19:39 robbat2 Exp $
EAPI=2
inherit versionator linux-info eutils flag-o-matic
@@ -28,6 +28,7 @@ pkg_setup() {
# more information:
# http://groups.google.com/group/open-iscsi/browse_thread/thread/cc10498655b40507/fd6a4ba0c8e91966
# If there's a new release, check whether this is still valid!
+ CONFIG_CHECK_MODULES="SCSI_ISCSI_ATTRS ISCSI_TCP"
if linux_config_exists; then
for module in ${CONFIG_CHECK_MODULES}; do
linux_chkconfig_module ${module} || die "${module} needs to be built as module (builtin doesn't work)"