summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKacper Kowalik <xarthisius@gentoo.org>2011-07-13 13:40:15 +0000
committerKacper Kowalik <xarthisius@gentoo.org>2011-07-13 13:40:15 +0000
commitf293e5abaafdff6c14ace9826e7f3796b56f133e (patch)
treee8408c038fd4ef29559b61a7490b5720b3df3475 /sys-auth
parentppc stable wrt #368609, thanks to Federico Moro <zayer@frikis.org> for testing (diff)
downloadhistorical-f293e5abaafdff6c14ace9826e7f3796b56f133e.tar.gz
historical-f293e5abaafdff6c14ace9826e7f3796b56f133e.tar.bz2
historical-f293e5abaafdff6c14ace9826e7f3796b56f133e.zip
ppc64 stable wrt #354033
Package-Manager: portage-2.2.0_alpha43/cvs/Linux x86_64
Diffstat (limited to 'sys-auth')
-rw-r--r--sys-auth/polkit-qt/ChangeLog5
-rw-r--r--sys-auth/polkit-qt/Manifest16
-rw-r--r--sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild4
3 files changed, 20 insertions, 5 deletions
diff --git a/sys-auth/polkit-qt/ChangeLog b/sys-auth/polkit-qt/ChangeLog
index 2aec7fe47da7..e67abe35460a 100644
--- a/sys-auth/polkit-qt/ChangeLog
+++ b/sys-auth/polkit-qt/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-auth/polkit-qt
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/ChangeLog,v 1.19 2011/06/01 19:33:58 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/ChangeLog,v 1.20 2011/07/13 13:40:15 xarthisius Exp $
+
+ 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-qt-0.99.0.ebuild:
+ ppc64 stable wrt #354033
01 Jun 2011; Brent Baude <ranger@gentoo.org> polkit-qt-0.99.0.ebuild:
Marking polkit-qt-0.99.0 ppc stable for bug 354033
diff --git a/sys-auth/polkit-qt/Manifest b/sys-auth/polkit-qt/Manifest
index a62d371d82f3..eba8afaf778c 100644
--- a/sys-auth/polkit-qt/Manifest
+++ b/sys-auth/polkit-qt/Manifest
@@ -1,6 +1,18 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
DIST polkit-qt-1-0.96.1.tar.bz2 65463 RMD160 f6762dabe91d1596a89a094ef4b65f5af408c3d0 SHA1 4f1248f05a762911c14f6dc43a408ddec62df5e7 SHA256 79fde73e1f37edb83d73967ec140e24443b9bef4d8cfc21279b4e4fa425ce5d9
DIST polkit-qt-1-0.99.0.tar.bz2 67408 RMD160 32ec614da84a8a73207ad20e47810c94747347c1 SHA1 9f2149d6b9e27be6b8b9372191ec94bcd40d4a1a SHA256 79c4c2811cb09df3e4a683b69f86a855f632e7e3d8dcf06d5d5729323008a70a
EBUILD polkit-qt-0.96.1.ebuild 903 RMD160 e0a939e359d4204a07227b5d93ac60f8176b827b SHA1 b4629b666e1240d76fb9d9e23516b647771d9fc0 SHA256 ce1cb512f02808a634ad9419c2345f5f1b69e4b6b086b75916c656af797c95b9
-EBUILD polkit-qt-0.99.0.ebuild 915 RMD160 ed9a0fcfc4db1c13b86e9e5f7dba03f1c8c4e6a1 SHA1 8f9d351041b2f344b68ff580ec37fd5b866c79b6 SHA256 1230601ca6241496e51562069b53d127b7d8aa20650569b68c87dbb37c12c390
-MISC ChangeLog 2478 RMD160 4101173c380342691aec6c61ada7a46d5c91d74a SHA1 d55a15244b232d38cc2eefbae3b79007fdb4e39b SHA256 899effb86059057ce999e5e3d74094b69614fdeede73b40334fb36f2044c5cd0
+EBUILD polkit-qt-0.99.0.ebuild 918 RMD160 3c3aafac9ea7c0054458b8d6936e0117b6f5f390 SHA1 d4bd4560513047438217b515ce25b3db89aa28eb SHA256 e47fa22b3edc26c557f8883d80b6d626b8d3a1f5bc829a9053e5e0a191e84e8b
+MISC ChangeLog 2589 RMD160 f9bb1bdbb819c845eb534b564cb861dc58a1cfea SHA1 ace680028d4aeea652236d9c8b91737a39a6b729 SHA256 065fc94df2d218f6aa1020075ebb7b64d7bf3499ba00c422330d2d9b8fcf7e54
MISC metadata.xml 156 RMD160 ecce3b981f150c45ae1e84e2d208e678d6124259 SHA1 b64f7c0b4e5db816d82ad19848f72118af129d35 SHA256 2f4da28506b9d4185f320f67a6191d30c7a921217ed4447ed46ea0bc4aefc79a
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v2.0.17 (GNU/Linux)
+
+iJwEAQECAAYFAk4doEUACgkQIiMqcbOVdxSNsAP8CMa6QGTQiFd+cmDmDaO+ZS3l
+lqHE3fZ0jK5+RVZ6qKokBRitcIpr3Y1/PiCil3a+c0eEZQAbRStkwifrrN1QyRmL
+jz8gyiFwb+9xjw/nOPdWPtKVVge+sNUtPae4eqU0F3ckcQcTLcNM88UoCGF1IjBA
+Xgndg2TebsgssD7LvLY=
+=HiHH
+-----END PGP SIGNATURE-----
diff --git a/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild b/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild
index 18660d9fe31e..e4647e76423f 100644
--- a/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild
+++ b/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild,v 1.6 2011/06/01 19:33:58 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit-qt/polkit-qt-0.99.0.ebuild,v 1.7 2011/07/13 13:40:15 xarthisius Exp $
EAPI="3"
@@ -13,7 +13,7 @@ HOMEPAGE="http://kde.org/"
SRC_URI="mirror://kde/stable/apps/KDE4.x/admin/${MY_P}.tar.bz2"
LICENSE="LGPL-2"
-KEYWORDS="amd64 ~arm ppc ~ppc64 x86 ~x86-fbsd"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~x86-fbsd"
SLOT="0"
IUSE="debug examples"