summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-08-20 12:30:18 +0000
committerMike Frysinger <vapier@gentoo.org>2006-08-20 12:30:18 +0000
commitdd3bbd2709ec3ede9b72af5c47ea3720e72fe1ec (patch)
tree59a4d1a39a30bfea3e8d99dd2f80fbbb392a44f6 /sys-apps/man
parentFix no ipv6 support, #144450 thanks to Marcin Deranek. (diff)
downloadhistorical-dd3bbd2709ec3ede9b72af5c47ea3720e72fe1ec.tar.gz
historical-dd3bbd2709ec3ede9b72af5c47ea3720e72fe1ec.tar.bz2
historical-dd3bbd2709ec3ede9b72af5c47ea3720e72fe1ec.zip
use ewarn in pkg_postinst() #144512 by henning
Package-Manager: portage-2.1.1_pre5-r2
Diffstat (limited to 'sys-apps/man')
-rw-r--r--sys-apps/man/man-1.6-r1.ebuild4
-rw-r--r--sys-apps/man/man-1.6b-r2.ebuild5
2 files changed, 5 insertions, 4 deletions
diff --git a/sys-apps/man/man-1.6-r1.ebuild b/sys-apps/man/man-1.6-r1.ebuild
index 4f1c0e8cb69f..a50b8e5fe5ef 100644
--- a/sys-apps/man/man-1.6-r1.ebuild
+++ b/sys-apps/man/man-1.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/man/man-1.6-r1.ebuild,v 1.6 2006/08/17 14:20:16 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/man/man-1.6-r1.ebuild,v 1.7 2006/08/20 12:30:18 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -108,6 +108,6 @@ pkg_postinst() {
if [[ ${files/$'\n'} != ${files} ]] ; then
ewarn "You have multiple makewhatis cron files installed."
ewarn "You might want to delete all but one of these:"
- echo ${files}
+ ewarn ${files}
fi
}
diff --git a/sys-apps/man/man-1.6b-r2.ebuild b/sys-apps/man/man-1.6b-r2.ebuild
index bb9da560b28f..936d16ab0473 100644
--- a/sys-apps/man/man-1.6b-r2.ebuild
+++ b/sys-apps/man/man-1.6b-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/man/man-1.6b-r2.ebuild,v 1.6 2006/08/17 14:20:16 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/man/man-1.6b-r2.ebuild,v 1.7 2006/08/20 12:30:18 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -17,6 +17,7 @@ DEPEND=""
RDEPEND=">=sys-apps/groff-1.18
nls? ( sys-devel/gettext )"
PROVIDE="virtual/man"
+
pkg_setup() {
enewgroup man 15
enewuser man 13 -1 /usr/share/man man
@@ -110,6 +111,6 @@ pkg_postinst() {
if [[ ${files/$'\n'} != ${files} ]] ; then
ewarn "You have multiple makewhatis cron files installed."
ewarn "You might want to delete all but one of these:"
- echo ${files}
+ ewarn ${files}
fi
}