summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-25 20:31:01 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-25 20:31:01 +0000
commit580468cf5e3c373351a08018dad5690443517a3b (patch)
tree15177ea082003ffd556d9a48cb8b4799e6d6910a /sys-apps/coreutils
parentstable on amd64 (diff)
downloadhistorical-580468cf5e3c373351a08018dad5690443517a3b.tar.gz
historical-580468cf5e3c373351a08018dad5690443517a3b.tar.bz2
historical-580468cf5e3c373351a08018dad5690443517a3b.zip
QA - fix use invocation
Diffstat (limited to 'sys-apps/coreutils')
-rw-r--r--sys-apps/coreutils/ChangeLog6
-rw-r--r--sys-apps/coreutils/coreutils-5.0-r6.ebuild6
-rw-r--r--sys-apps/coreutils/coreutils-5.0.91-r3.ebuild8
-rw-r--r--sys-apps/coreutils/coreutils-5.0.91-r4.ebuild8
4 files changed, 16 insertions, 12 deletions
diff --git a/sys-apps/coreutils/ChangeLog b/sys-apps/coreutils/ChangeLog
index ae033648b5cd..98fd5d3f30bf 100644
--- a/sys-apps/coreutils/ChangeLog
+++ b/sys-apps/coreutils/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/coreutils
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/ChangeLog,v 1.98 2004/06/24 22:00:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/ChangeLog,v 1.99 2004/06/25 20:30:29 agriffis Exp $
+
+ 25 Jun 2004; Aron Griffis <agriffis@gentoo.org> coreutils-5.0-r6.ebuild,
+ coreutils-5.0.91-r3.ebuild, coreutils-5.0.91-r4.ebuild:
+ QA - fix use invocation
16 Jun 2004; Daniel Black <dragonheart@gentoo.org> coreutils-5.0-r6.ebuild,
coreutils-5.0.91-r3.ebuild, coreutils-5.0.91-r4.ebuild,
diff --git a/sys-apps/coreutils/coreutils-5.0-r6.ebuild b/sys-apps/coreutils/coreutils-5.0-r6.ebuild
index 2a7ea0023f5b..83d568abc434 100644
--- a/sys-apps/coreutils/coreutils-5.0-r6.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0-r6.ebuild,v 1.9 2004/06/24 22:00:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0-r6.ebuild,v 1.10 2004/06/25 20:30:29 agriffis Exp $
inherit eutils
@@ -42,7 +42,7 @@ src_unpack() {
# WARNING: These CONFLICT with the SELINUX patches
if use acl
then
- if [ -z "`use nls`" ] ; then
+ if ! use nls ; then
mv ${PATCHDIR}/acl/004* ${PATCHDIR}/excluded
fi
mv ${PATCHDIR}/{001*,002*,004*} ${PATCHDIR}/excluded
@@ -97,7 +97,7 @@ src_install() {
cd usr/bin
ln -s ../../bin/* .
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}
dodoc AUTHORS ChangeLog* COPYING NEWS README* THANKS TODO
diff --git a/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild b/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild
index b7f248eb1fe9..b1eda5ccd1a3 100644
--- a/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild,v 1.13 2004/06/24 22:00:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r3.ebuild,v 1.14 2004/06/25 20:30:29 agriffis Exp $
inherit eutils flag-o-matic
@@ -70,7 +70,7 @@ src_unpack() {
# This one also needs porting like the rest, but its a bit more involved,
# so I will leave it for somebody that use i18n that can actually test it.
#
- # if [ -z "`use nls`" ] ; then
+ # if ! use nls ; then
mv ${PATCHDIR}/acl/004* ${PATCHDIR}/excluded
# fi
@@ -99,7 +99,7 @@ src_compile() {
if use acl
then
- if [ -z "`use selinux`" ]
+ if ! use selinux
then
if [ -z "`which cvs 2>/dev/null`" ]
then
@@ -139,7 +139,7 @@ src_install() {
cd usr/bin
ln -s ../../bin/* .
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}
dodoc AUTHORS ChangeLog* COPYING NEWS README* THANKS TODO
diff --git a/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild b/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
index 2452f4fad168..5808090c90b5 100644
--- a/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild,v 1.19 2004/06/24 22:00:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild,v 1.20 2004/06/25 20:30:29 agriffis Exp $
inherit eutils flag-o-matic
@@ -70,7 +70,7 @@ src_unpack() {
# This one also needs porting like the rest, but its a bit more involved,
# so I will leave it for somebody that use i18n that can actually test it.
#
- # if [ -z "`use nls`" ] ; then
+ # if ! use nls ; then
mv ${PATCHDIR}/acl/004* ${PATCHDIR}/excluded
# fi
@@ -101,7 +101,7 @@ src_compile() {
if use acl
then
- if [ -z "`use selinux`" ]
+ if ! use selinux
then
if [ -z "`which cvs 2>/dev/null`" ]
then
@@ -149,7 +149,7 @@ src_install() {
cd ../../bin
ln -s ../usr/bin/install .
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}
dodoc AUTHORS ChangeLog* COPYING NEWS README* THANKS TODO