summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2014-08-30 09:51:19 +0000
committerUlrich Müller <ulm@gentoo.org>2014-08-30 09:51:19 +0000
commit51501ed1cbc6aca901bee3ee383825884056a039 (patch)
treec356c3cf438bd34fc37d5434110738ca148a41a3 /skel.ebuild
parentWhitespace. (diff)
downloadhistorical-51501ed1cbc6aca901bee3ee383825884056a039.tar.gz
historical-51501ed1cbc6aca901bee3ee383825884056a039.tar.bz2
historical-51501ed1cbc6aca901bee3ee383825884056a039.zip
Remove die statements, they are redundant since EAPI 4.
Diffstat (limited to 'skel.ebuild')
-rw-r--r--skel.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/skel.ebuild b/skel.ebuild
index a547c22c8cea..d45142b55d09 100644
--- a/skel.ebuild
+++ b/skel.ebuild
@@ -147,7 +147,7 @@ RDEPEND="${DEPEND}"
# make to a single process. The -j1 is a visual clue to others
# that the makefiles have bugs that have been worked around.
- #emake || die
+ #emake
#}
# The following src_install function is implemented as default by portage, so
@@ -159,7 +159,7 @@ RDEPEND="${DEPEND}"
# anything outside of DESTDIR; do this by reading and
# understanding the install part of the Makefiles.
# This is the preferred way to install.
- #emake DESTDIR="${D}" install || die
+ #emake DESTDIR="${D}" install
# When you hit a failure with emake, do not just use make. It is
# better to fix the Makefiles to allow proper parallelization.
@@ -175,11 +175,11 @@ RDEPEND="${DEPEND}"
# mandir="${D}"/usr/share/man \
# infodir="${D}"/usr/share/info \
# libdir="${D}"/usr/$(get_libdir) \
- # install || die
+ # install
# Again, verify the Makefiles! We don't want anything falling
# outside of ${D}.
# The portage shortcut to the above command is simply:
#
- #einstall || die
+ #einstall
#}