summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-27 18:29:31 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-27 18:29:31 +0000
commite572a313e8e64a6e46a18ce8c64f3f88f7fb1509 (patch)
tree75e62c7aea24a318b82227d340d728e9ed3b2e97 /net-zope/zope-pagetemplate
parentDelete older ebuild. (diff)
downloadhistorical-e572a313e8e64a6e46a18ce8c64f3f88f7fb1509.tar.gz
historical-e572a313e8e64a6e46a18ce8c64f3f88f7fb1509.tar.bz2
historical-e572a313e8e64a6e46a18ce8c64f3f88f7fb1509.zip
Version bump.
Package-Manager: portage-HEAD/cvs/Linux x86_64
Diffstat (limited to 'net-zope/zope-pagetemplate')
-rw-r--r--net-zope/zope-pagetemplate/ChangeLog8
-rw-r--r--net-zope/zope-pagetemplate/zope-pagetemplate-3.5.1.ebuild39
2 files changed, 46 insertions, 1 deletions
diff --git a/net-zope/zope-pagetemplate/ChangeLog b/net-zope/zope-pagetemplate/ChangeLog
index 6f4ec94ea63d..f270a04e7a4d 100644
--- a/net-zope/zope-pagetemplate/ChangeLog
+++ b/net-zope/zope-pagetemplate/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zope-pagetemplate
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-pagetemplate/ChangeLog,v 1.4 2010/02/14 19:17:24 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-pagetemplate/ChangeLog,v 1.5 2010/05/27 18:29:31 arfrever Exp $
+
+*zope-pagetemplate-3.5.1 (27 May 2010)
+
+ 27 May 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -zope-pagetemplate-3.5.0.ebuild, +zope-pagetemplate-3.5.1.ebuild:
+ Version bump.
14 Feb 2010; Raúl Porcel <armin76@gentoo.org>
zope-pagetemplate-3.5.0.ebuild:
diff --git a/net-zope/zope-pagetemplate/zope-pagetemplate-3.5.1.ebuild b/net-zope/zope-pagetemplate/zope-pagetemplate-3.5.1.ebuild
new file mode 100644
index 000000000000..1783db2a14b2
--- /dev/null
+++ b/net-zope/zope-pagetemplate/zope-pagetemplate-3.5.1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-pagetemplate/zope-pagetemplate-3.5.1.ebuild,v 1.1 2010/05/27 18:29:31 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope Page Templates"
+HOMEPAGE="http://pypi.python.org/pypi/zope.pagetemplate"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zope-component
+ net-zope/zope-i18n
+ net-zope/zope-i18nmessageid
+ net-zope/zope-interface
+ net-zope/zope-security
+ net-zope/zope-tal
+ net-zope/zope-tales
+ net-zope/zope-traversing"
+DEPEND="${RDEPEND}
+ app-arch/unzip
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${PN/-//}"