summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKacper Kowalik <xarthisius@gentoo.org>2012-05-21 19:19:28 +0000
committerKacper Kowalik <xarthisius@gentoo.org>2012-05-21 19:19:28 +0000
commit9642518b43b82bf3e5d9b0759fde526664e580b6 (patch)
tree68ce170b1fbaa9cddcdf863ff568ed78eb383848 /net-nds
parentadd eutils (diff)
downloadhistorical-9642518b43b82bf3e5d9b0759fde526664e580b6.tar.gz
historical-9642518b43b82bf3e5d9b0759fde526664e580b6.tar.bz2
historical-9642518b43b82bf3e5d9b0759fde526664e580b6.zip
Add missing inheritance of eutils.eclass
Package-Manager: portage-2.2.0_alpha104/cvs/Linux x86_64
Diffstat (limited to 'net-nds')
-rw-r--r--net-nds/rpcbind/ChangeLog5
-rw-r--r--net-nds/rpcbind/rpcbind-0.2.0.ebuild6
-rw-r--r--net-nds/tac_plus/ChangeLog6
-rw-r--r--net-nds/tac_plus/tac_plus-4.0.4.19-r2.ebuild6
4 files changed, 15 insertions, 8 deletions
diff --git a/net-nds/rpcbind/ChangeLog b/net-nds/rpcbind/ChangeLog
index d0b4fc507353..52981199c6c1 100644
--- a/net-nds/rpcbind/ChangeLog
+++ b/net-nds/rpcbind/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-nds/rpcbind
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/rpcbind/ChangeLog,v 1.19 2012/05/03 04:24:37 jdhore Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/rpcbind/ChangeLog,v 1.20 2012/05/21 19:18:08 xarthisius Exp $
+
+ 21 May 2012; Kacper Kowalik <xarthisius@gentoo.org> rpcbind-0.2.0.ebuild:
+ Add missing inheritance of eutils.eclass
03 May 2012; Jeff Horelick <jdhore@gentoo.org> rpcbind-0.2.0.ebuild,
rpcbind-9999.ebuild:
diff --git a/net-nds/rpcbind/rpcbind-0.2.0.ebuild b/net-nds/rpcbind/rpcbind-0.2.0.ebuild
index 8c4ab3bf679d..cc195d21b8ef 100644
--- a/net-nds/rpcbind/rpcbind-0.2.0.ebuild
+++ b/net-nds/rpcbind/rpcbind-0.2.0.ebuild
@@ -1,14 +1,14 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/rpcbind/rpcbind-0.2.0.ebuild,v 1.14 2012/05/03 04:24:37 jdhore Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/rpcbind/rpcbind-0.2.0.ebuild,v 1.15 2012/05/21 19:18:08 xarthisius Exp $
EAPI="2"
-inherit autotools
+inherit autotools eutils
if [[ ${PV} == "9999" ]] ; then
EGIT_REPO_URI="git://git.infradead.org/~steved/rpcbind.git"
- inherit autotools git-2
+ inherit autotools eutils git-2
SRC_URI=""
#KEYWORDS=""
else
diff --git a/net-nds/tac_plus/ChangeLog b/net-nds/tac_plus/ChangeLog
index 32cfb98487c7..f36a5525104a 100644
--- a/net-nds/tac_plus/ChangeLog
+++ b/net-nds/tac_plus/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-nds/tac_plus
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/tac_plus/ChangeLog,v 1.12 2012/02/16 19:13:22 phajdan.jr Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/tac_plus/ChangeLog,v 1.13 2012/05/21 19:19:28 xarthisius Exp $
+
+ 21 May 2012; Kacper Kowalik <xarthisius@gentoo.org>
+ tac_plus-4.0.4.19-r2.ebuild:
+ Add missing inheritance of eutils.eclass
16 Feb 2012; Pawel Hajdan jr <phajdan.jr@gentoo.org>
tac_plus-4.0.4.19-r3.ebuild:
diff --git a/net-nds/tac_plus/tac_plus-4.0.4.19-r2.ebuild b/net-nds/tac_plus/tac_plus-4.0.4.19-r2.ebuild
index 33b2e860d82d..2255ac215e2c 100644
--- a/net-nds/tac_plus/tac_plus-4.0.4.19-r2.ebuild
+++ b/net-nds/tac_plus/tac_plus-4.0.4.19-r2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/tac_plus/tac_plus-4.0.4.19-r2.ebuild,v 1.1 2011/06/16 16:00:43 chainsaw Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/tac_plus/tac_plus-4.0.4.19-r2.ebuild,v 1.2 2012/05/21 19:19:28 xarthisius Exp $
EAPI=4
-inherit libtool autotools
+inherit libtool autotools eutils
MY_P="tacacs+-F${PV}"
S="${WORKDIR}/${MY_P}"