summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBart Verwilst <verwilst@gentoo.org>2001-10-16 15:34:15 +0000
committerBart Verwilst <verwilst@gentoo.org>2001-10-16 15:34:15 +0000
commit6cf587d49e6fd793e18845168fd1674aa168d062 (patch)
tree251a9a1b653ad4fcd42ab08bdbf0ed0ac4f77a03 /net-misc
parentNew package: Qtella 0.2.3 (diff)
downloadhistorical-6cf587d49e6fd793e18845168fd1674aa168d062.tar.gz
historical-6cf587d49e6fd793e18845168fd1674aa168d062.tar.bz2
historical-6cf587d49e6fd793e18845168fd1674aa168d062.zip
crap, forgot to add the actual ebuild, sorry dudes :o(
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/qtella/qtella-0.2.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-misc/qtella/qtella-0.2.3.ebuild b/net-misc/qtella/qtella-0.2.3.ebuild
new file mode 100644
index 000000000000..61269f888d0a
--- /dev/null
+++ b/net-misc/qtella/qtella-0.2.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Bart Verwilst <verwilst@gentoo.org>
+# $Header: /home/cvsroot/gentoo-x86/net-misc/qtella-0.2.3.ebuild
+
+S=${WORKDIR}/${P}
+DESCRIPTION="QTella 0.2.3"
+SRC_URI="http://prdownloads.sourceforge.net/qtella/qtella-0.2.3.tar.gz"
+
+HOMEPAGE="http://qtella.sourceforge.net"
+
+DEPEND="virtual/glibc
+ >=x11-libs/qt-x11-2.2.1
+ >=kde-base/kdelibs-2.1"
+
+src_compile() {
+
+ ./configure --prefix=${KDEDIR} --host=${CHOST} || die
+ make || die
+
+}
+src_install() {
+ make prefix=${D}/usr install || die
+}
+