summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 17:10:31 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 17:10:31 +0000
commit50e38eb6ffff86142e1e4033b988a70911927fc6 (patch)
tree8bf6aefab11a7c15ab651359d5d737afc1a5333a /net-misc
parentFixed bug #98450, stablized on x86 and sparc and added ~amd64 keyword. (diff)
downloadhistorical-50e38eb6ffff86142e1e4033b988a70911927fc6.tar.gz
historical-50e38eb6ffff86142e1e4033b988a70911927fc6.tar.bz2
historical-50e38eb6ffff86142e1e4033b988a70911927fc6.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/htun/htun-0.9.5.ebuild26
-rw-r--r--net-misc/ltsp/ltsp-4.1-r1.ebuild4
-rw-r--r--net-misc/ltsp/ltsp-4.1.1.ebuild8
3 files changed, 18 insertions, 20 deletions
diff --git a/net-misc/htun/htun-0.9.5.ebuild b/net-misc/htun/htun-0.9.5.ebuild
index efc374072c17..4ed5f88a2fce 100644
--- a/net-misc/htun/htun-0.9.5.ebuild
+++ b/net-misc/htun/htun-0.9.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/htun/htun-0.9.5.ebuild,v 1.4 2004/07/15 02:53:23 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/htun/htun-0.9.5.ebuild,v 1.5 2005/07/09 17:10:31 swegener Exp $
DESCRIPTION="Project to tunnel IP traffic over HTTP"
HOMEPAGE="http://htun.runslinux.net/"
@@ -29,19 +29,17 @@ src_install() {
doins ${S}/doc/htund.conf
dodoc doc/*
- einfo " "
- einfo " "
- einfo "NOTE: HTun requires the Universal TUN/TAP module "
+ einfo
+ einfo "NOTE: HTun requires the Universal TUN/TAP module"
einfo "available in the Linux kernel. Make sure you have"
- einfo "compiled the tun.o driver as a module! "
- einfo " "
- einfo "It can be found in the kernel configuration under "
- einfo "Network Device Support --> Universal TUN/TAP "
- einfo " "
- einfo "To configure HTun, run the following commands as root: "
- einfo " # mknod /dev/net/tun c 10 200 "
+ einfo "compiled the tun.o driver as a module!"
+ einfo
+ einfo "It can be found in the kernel configuration under"
+ einfo "Network Device Support --> Universal TUN/TAP"
+ einfo
+ einfo "To configure HTun, run the following commands as root:"
+ einfo " # mknod /dev/net/tun c 10 200"
einfo " # echo \"alias char-major-10-200 tun\" >> /etc/modules.conf"
- einfo " # depmod -e "
- einfo " "
- einfo " "
+ einfo " # depmod -e"
+ einfo
}
diff --git a/net-misc/ltsp/ltsp-4.1-r1.ebuild b/net-misc/ltsp/ltsp-4.1-r1.ebuild
index 5d7d7ef46007..0f7cdeedad86 100644
--- a/net-misc/ltsp/ltsp-4.1-r1.ebuild
+++ b/net-misc/ltsp/ltsp-4.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/ltsp/ltsp-4.1-r1.ebuild,v 1.10 2005/04/29 11:30:20 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/ltsp/ltsp-4.1-r1.ebuild,v 1.11 2005/07/09 17:09:11 swegener Exp $
IUSE="X debug nas esd audiofile snmp"
@@ -159,6 +159,6 @@ src_install() {
pkg_postinst() {
einfo
einfo "Either use ltspcfg to configure your stuff, or follow the guide at gentoo.org:"
- einfo " http://www.gentoo.org/doc/en/ltsp.xml "
+ einfo " http://www.gentoo.org/doc/en/ltsp.xml"
einfo
}
diff --git a/net-misc/ltsp/ltsp-4.1.1.ebuild b/net-misc/ltsp/ltsp-4.1.1.ebuild
index f4e586e96f43..beb403163f3f 100644
--- a/net-misc/ltsp/ltsp-4.1.1.ebuild
+++ b/net-misc/ltsp/ltsp-4.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/ltsp/ltsp-4.1.1.ebuild,v 1.3 2005/06/07 08:39:06 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/ltsp/ltsp-4.1.1.ebuild,v 1.4 2005/07/09 17:09:11 swegener Exp $
inherit eutils
@@ -190,10 +190,10 @@ src_install() {
pkg_postinst() {
einfo
einfo "Either use ltspcfg to configure your stuff, or follow the guide at gentoo.org:"
- einfo " http://www.gentoo.org/doc/en/ltsp.xml "
+ einfo " http://www.gentoo.org/doc/en/ltsp.xml"
einfo
- einfo " NOTE: The directory containing LTSP has changed to /opt/ltsp-4.1.1/ "
+ einfo " NOTE: The directory containing LTSP has changed to /opt/ltsp-4.1.1/"
einfo
- einfo " NOTE: to enable USB you have to add USB=Y to your lts.conf "
+ einfo " NOTE: to enable USB you have to add USB=Y to your lts.conf"
einfo
}