summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Johanson <latexer@gentoo.org>2003-06-02 15:39:46 +0000
committerPeter Johanson <latexer@gentoo.org>2003-06-02 15:39:46 +0000
commit751531a3dda046d8dd8ea6410e8ba920d95ee4b4 (patch)
treeca26c888d74d6f9b87fc72792fc864cd1897fee4 /net-misc/nc6/nc6-0.5.ebuild
parentInitial import (diff)
downloadhistorical-751531a3dda046d8dd8ea6410e8ba920d95ee4b4.tar.gz
historical-751531a3dda046d8dd8ea6410e8ba920d95ee4b4.tar.bz2
historical-751531a3dda046d8dd8ea6410e8ba920d95ee4b4.zip
Initial import
Diffstat (limited to 'net-misc/nc6/nc6-0.5.ebuild')
-rw-r--r--net-misc/nc6/nc6-0.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-misc/nc6/nc6-0.5.ebuild b/net-misc/nc6/nc6-0.5.ebuild
new file mode 100644
index 000000000000..c0ae11e63d35
--- /dev/null
+++ b/net-misc/nc6/nc6-0.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/nc6/nc6-0.5.ebuild,v 1.1 2003/06/02 15:39:41 latexer Exp $
+
+DESCRIPTION="Version of netcat that supports both IPv6 and IPv4"
+HOMEPAGE="http://netcat6.sourceforge.net"
+SRC_URI="http://ftp.deepspace6.net/pub/sources/nc6/${P}.tar.bz2"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="nls"
+DEPEND=""
+S=${WORKDIR}/${P}
+
+src_compile() {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+
+ dodoc AUTHORS BUGS README NEWS TODO CREDITS ChangeLog
+}