summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-05 22:01:57 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-05 22:01:57 +0000
commitd57e8cd5234564c17748dd8cc2009b254afb8b5c (patch)
tree90b32b34467e23ea2c4af62a42850439767cf524 /net-misc/autossh
parentLICENSE fix (diff)
downloadhistorical-d57e8cd5234564c17748dd8cc2009b254afb8b5c.tar.gz
historical-d57e8cd5234564c17748dd8cc2009b254afb8b5c.tar.bz2
historical-d57e8cd5234564c17748dd8cc2009b254afb8b5c.zip
whitespace cleanup
Diffstat (limited to 'net-misc/autossh')
-rw-r--r--net-misc/autossh/Manifest8
-rw-r--r--net-misc/autossh/autossh-1.2c.ebuild4
-rw-r--r--net-misc/autossh/autossh-1.2d.ebuild62
3 files changed, 37 insertions, 37 deletions
diff --git a/net-misc/autossh/Manifest b/net-misc/autossh/Manifest
index c183ebe0badb..156d17396e01 100644
--- a/net-misc/autossh/Manifest
+++ b/net-misc/autossh/Manifest
@@ -1,6 +1,6 @@
-MD5 56f7e979c73779e72c28f453b5e9ef60 files/digest-autossh-1.2c 60
+MD5 e969cfb81e65b306826f36e9ac0cfa6d ChangeLog 641
+MD5 900d0fdfb65211dcec424f081471b7d5 autossh-1.2c.ebuild 840
+MD5 fdd129fda449c55c93c6d576ad219cb5 autossh-1.2d.ebuild 892
MD5 d3106b8791af03a477bc26eb9e768ce0 files/autossh-1.2d-reuse.patch 781
+MD5 56f7e979c73779e72c28f453b5e9ef60 files/digest-autossh-1.2c 60
MD5 b33d5f64d6f3987b56b4314c59bb350f files/digest-autossh-1.2d 60
-MD5 e969cfb81e65b306826f36e9ac0cfa6d ChangeLog 641
-MD5 14931f3ffe26426bb2ffc643650e7790 autossh-1.2c.ebuild 837
-MD5 ce0f267b9e0c2d214f0764b9d9eb3171 autossh-1.2d.ebuild 918
diff --git a/net-misc/autossh/autossh-1.2c.ebuild b/net-misc/autossh/autossh-1.2c.ebuild
index 5dbc43477174..05d0ecd2b625 100644
--- a/net-misc/autossh/autossh-1.2c.ebuild
+++ b/net-misc/autossh/autossh-1.2c.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/autossh/autossh-1.2c.ebuild,v 1.2 2003/07/13 14:31:35 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/autossh/autossh-1.2c.ebuild,v 1.3 2003/09/05 22:01:48 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Automatically restart SSH sessions and tunnels"
@@ -18,7 +18,7 @@ RDEPEND="virtual/glibc
src_unpack() {
unpack ${A}
cd ${S}
-
+
mv Makefile.linux Makefile.linux.orig
sed "s/CFLAGS=/CFLAGS=${CFLAGS}/g" Makefile.linux.orig >Makefile.linux
}
diff --git a/net-misc/autossh/autossh-1.2d.ebuild b/net-misc/autossh/autossh-1.2d.ebuild
index 6dc43521ed8b..6424f5626a92 100644
--- a/net-misc/autossh/autossh-1.2d.ebuild
+++ b/net-misc/autossh/autossh-1.2d.ebuild
@@ -1,36 +1,36 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/autossh/autossh-1.2d.ebuild,v 1.3 2003/07/13 14:31:35 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/autossh/autossh-1.2d.ebuild,v 1.4 2003/09/05 22:01:48 msterret Exp $
-S=${WORKDIR}/${P}
-DESCRIPTION="Automatically restart SSH sessions and tunnels"
-HOMEPAGE="http://www.harding.motd.ca/autossh/"
-LICENSE="BSD"
-KEYWORDS="x86 ~sparc"
-SRC_URI="http://www.harding.motd.ca/autossh/${P}.tgz"
-SLOT="0"
-
-DEPEND="virtual/glibc
- sys-apps/sed"
-RDEPEND="virtual/glibc
- net-misc/openssh"
+S=${WORKDIR}/${P}
+DESCRIPTION="Automatically restart SSH sessions and tunnels"
+HOMEPAGE="http://www.harding.motd.ca/autossh/"
+LICENSE="BSD"
+KEYWORDS="x86 ~sparc"
+SRC_URI="http://www.harding.motd.ca/autossh/${P}.tgz"
+SLOT="0"
-src_unpack() {
- unpack ${A}
- cd ${S}
+DEPEND="virtual/glibc
+ sys-apps/sed"
+RDEPEND="virtual/glibc
+ net-misc/openssh"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+
+ patch -p0 -l < ${FILESDIR}/${P}-reuse.patch
+ mv Makefile.linux Makefile.linux.orig
+ sed "s/CFLAGS=/CFLAGS=${CFLAGS}/g" Makefile.linux.orig >Makefile.linux
+}
+
+src_compile() {
+ emake -f Makefile.linux || die "make failed"
+}
+
+src_install() {
+ dobin autossh
+ dodoc CHANGES README autossh.host rscreen
+ doman autossh.1
+}
- patch -p0 -l < ${FILESDIR}/${P}-reuse.patch
- mv Makefile.linux Makefile.linux.orig
- sed "s/CFLAGS=/CFLAGS=${CFLAGS}/g" Makefile.linux.orig >Makefile.linux
-}
-
-src_compile() {
- emake -f Makefile.linux || die "make failed"
-}
-
-src_install() {
- dobin autossh
- dodoc CHANGES README autossh.host rscreen
- doman autossh.1
-}
-