summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gardiner <obz@gentoo.org>2003-08-21 15:14:37 +0000
committerMike Gardiner <obz@gentoo.org>2003-08-21 15:14:37 +0000
commitbee8888a1671830ae7d65a56da23dd12abf1b4cc (patch)
tree615bea824bdc7b84fb236894d9a1ae91e2d01222 /net-irc
parentfixed building with text frontend (diff)
downloadhistorical-bee8888a1671830ae7d65a56da23dd12abf1b4cc.tar.gz
historical-bee8888a1671830ae7d65a56da23dd12abf1b4cc.tar.bz2
historical-bee8888a1671830ae7d65a56da23dd12abf1b4cc.zip
added ewarm for those -gtkers
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/xchat/Manifest2
-rw-r--r--net-irc/xchat/xchat-2.0.4.ebuild15
2 files changed, 15 insertions, 2 deletions
diff --git a/net-irc/xchat/Manifest b/net-irc/xchat/Manifest
index 4468401b6e5a..b4da15ce5fd5 100644
--- a/net-irc/xchat/Manifest
+++ b/net-irc/xchat/Manifest
@@ -3,7 +3,7 @@ MD5 849da81b46b8b7ea36a6454227a1f12d xchat-1.8.11.ebuild 2230
MD5 bc68023a361d1a90c51651cc396d6bc3 xchat-2.0.0.ebuild 1929
MD5 02f182c540386303cb887a0aacbdfd2c xchat-2.0.2-r2.ebuild 2152
MD5 d6896c2421454aab5a0cefef7bed9946 xchat-1.8.10-r1.ebuild 2307
-MD5 aaffcfcda110a3bb51c23853978c7cf6 xchat-2.0.4.ebuild 1799
+MD5 68363cb2521195704c9ea49559870ff2 xchat-2.0.4.ebuild 2067
MD5 c9b895c120d25de2f87c0fcaaab39dfa ChangeLog 9592
MD5 fb5772136a872c08434566d4f0bcdc7f metadata.xml 179
MD5 abb6ce9b6db024b87209f10ee70f0889 xchat-2.0.3-r1.ebuild 1926
diff --git a/net-irc/xchat/xchat-2.0.4.ebuild b/net-irc/xchat/xchat-2.0.4.ebuild
index 9f4a339dda72..8eb70737e291 100644
--- a/net-irc/xchat/xchat-2.0.4.ebuild
+++ b/net-irc/xchat/xchat-2.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/xchat-2.0.4.ebuild,v 1.5 2003/08/21 14:51:30 obz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/xchat-2.0.4.ebuild,v 1.6 2003/08/21 15:14:23 obz Exp $
inherit eutils
@@ -65,3 +65,16 @@ src_install() {
dodoc AUTHORS COPYING ChangeLog README*
}
+
+pkg_postinst( ) {
+
+ # warnings for people for who USE="gtk2 -gtk" doesnt behave as
+ # they expect, see bug #26427
+ if [ ! `use gtk` ]; then
+ echo ""
+ ewarn "If you wish to use the gtk2 frontend for xchat, please"
+ ewarn "USE=\"gtk\" emerge xchat"
+ echo ""
+ fi
+
+}