summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2004-12-08 00:06:30 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2004-12-08 00:06:30 +0000
commitb53b81404291f45864ef5ba29543665aabb49ba1 (patch)
treec527ebf4cf1ee60b8a42ae826f08418431bb1655 /net-firewall/ipp2p/ipp2p-0.6-r1.ebuild
parentConverted to linux-mod eclass. (diff)
downloadhistorical-b53b81404291f45864ef5ba29543665aabb49ba1.tar.gz
historical-b53b81404291f45864ef5ba29543665aabb49ba1.tar.bz2
historical-b53b81404291f45864ef5ba29543665aabb49ba1.zip
whitespace killer.
Diffstat (limited to 'net-firewall/ipp2p/ipp2p-0.6-r1.ebuild')
-rw-r--r--net-firewall/ipp2p/ipp2p-0.6-r1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-firewall/ipp2p/ipp2p-0.6-r1.ebuild b/net-firewall/ipp2p/ipp2p-0.6-r1.ebuild
index 376f6a865d6f..a40eb4fb1674 100644
--- a/net-firewall/ipp2p/ipp2p-0.6-r1.ebuild
+++ b/net-firewall/ipp2p/ipp2p-0.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/ipp2p/ipp2p-0.6-r1.ebuild,v 1.1 2004/12/08 00:05:22 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/ipp2p/ipp2p-0.6-r1.ebuild,v 1.2 2004/12/08 00:06:30 eradicator Exp $
IUSE=""
@@ -25,11 +25,11 @@ DEPEND="${RDEPEND}
virtual/linux-sources"
pkg_setup() {
- CONFIG_CHECK="NETFILTER"
- NETFILTER_ERROR="Your kernel is not configured to support Netfilter."
+ CONFIG_CHECK="NETFILTER"
+ NETFILTER_ERROR="Your kernel is not configured to support Netfilter."
MODULE_NAMES="ipt_ipp2p"
- linux-mod_pkg_setup
+ linux-mod_pkg_setup
}
src_unpack() {
@@ -41,8 +41,8 @@ src_unpack() {
src_compile() {
xarch="${ARCH}"
- unset ARCH
- emake KERNEL_SRC=${KV_DIR} || die "Parallel Make Failed"
+ unset ARCH
+ emake KERNEL_SRC=${KV_DIR} || die "Parallel Make Failed"
ARCH="${xarch}"
}