summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2005-03-03 17:23:31 +0000
committerAndrej Kacian <ticho@gentoo.org>2005-03-03 17:23:31 +0000
commit4c8c3dee0924da81e0a166aeda1762f1e0024d95 (patch)
treebfd13c98f4dd2e4d7f8ec3b372c62b552e96b614 /net-dns/dlint
parentDependency update: sys-apps/supervise-scripts -> sys-process/supervise-scripts. (diff)
downloadhistorical-4c8c3dee0924da81e0a166aeda1762f1e0024d95.tar.gz
historical-4c8c3dee0924da81e0a166aeda1762f1e0024d95.tar.bz2
historical-4c8c3dee0924da81e0a166aeda1762f1e0024d95.zip
Fix 'tail' occurances not caught by fixheadtails.eclass. Bug #83932.
Package-Manager: portage-2.0.51.18
Diffstat (limited to 'net-dns/dlint')
-rw-r--r--net-dns/dlint/ChangeLog9
-rw-r--r--net-dns/dlint/Manifest14
-rw-r--r--net-dns/dlint/dlint-1.4.0-r2.ebuild35
-rw-r--r--net-dns/dlint/files/digest-dlint-1.4.0-r21
4 files changed, 52 insertions, 7 deletions
diff --git a/net-dns/dlint/ChangeLog b/net-dns/dlint/ChangeLog
index 6e0904f3f7a0..01685cba73a2 100644
--- a/net-dns/dlint/ChangeLog
+++ b/net-dns/dlint/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for net-dns/dlint
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/dlint/ChangeLog,v 1.9 2005/01/17 18:08:15 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/dlint/ChangeLog,v 1.10 2005/03/03 17:23:31 ticho Exp $
+
+*dlint-1.4.0-r2 (03 Mar 2005)
+
+ 03 Mar 2005; Andrej Kacian <ticho@gentoo.org> +dlint-1.4.0-r2.ebuild:
+ Fixed 'tail +/usr/share/mc/bin/mc.sh' occurances not caught by
+ fixheadtails.eclass. Thanks to Heiko Helmle <helman@gmx.de> for reporting.
+ Closes bug 83932.
17 Jan 2005; Gustavo Zacarias <gustavoz@gentoo.org> dlint-1.4.0-r1.ebuild:
Stable on sparc
diff --git a/net-dns/dlint/Manifest b/net-dns/dlint/Manifest
index b786fd4e6740..84f7c1323ae2 100644
--- a/net-dns/dlint/Manifest
+++ b/net-dns/dlint/Manifest
@@ -1,16 +1,18 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 25372dddd852b2ecf35f25b1369336e5 ChangeLog 1442
-MD5 3439ca4080ba5253ca98e6ef21e20e9c dlint-1.4.0-r1.ebuild 899
+MD5 daed1b67557835e8b30c5a5b34f225b8 ChangeLog 1706
MD5 a46c2f3ad1214afdc1408ef77177a3b9 dlint-1.4.0.ebuild 865
+MD5 3439ca4080ba5253ca98e6ef21e20e9c dlint-1.4.0-r1.ebuild 899
+MD5 0e3fd861d2a90279e0db5f440e390fd9 dlint-1.4.0-r2.ebuild 933
MD5 0f516c20d49629e662ef970814e48522 metadata.xml 253
+MD5 4885c47ebf525bab4ff5af0f22fc14c7 files/digest-dlint-1.4.0-r2 61
MD5 4885c47ebf525bab4ff5af0f22fc14c7 files/digest-dlint-1.4.0 61
MD5 4885c47ebf525bab4ff5af0f22fc14c7 files/digest-dlint-1.4.0-r1 61
-----BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.2.6 (GNU/Linux)
+Version: GnuPG v1.4.0 (GNU/Linux)
-iD8DBQFB6/8TKRy60XGEcJIRAjLFAJ0VOV8BhMCpPHI7BGlAoQf/JBoxKACeLV0o
-lbRaL3GVM9upR+gYqyWjD04=
-=Xgab
+iD8DBQFCJ0gbQlM6RnzZP+IRAkEhAJ9MC+8DXqmFMkuvENQSrcAdgRICLACdEfEM
+b3XDEzIppT+4QMJ8BNXgw/k=
+=vipg
-----END PGP SIGNATURE-----
diff --git a/net-dns/dlint/dlint-1.4.0-r2.ebuild b/net-dns/dlint/dlint-1.4.0-r2.ebuild
new file mode 100644
index 000000000000..93050bbf01f5
--- /dev/null
+++ b/net-dns/dlint/dlint-1.4.0-r2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-dns/dlint/dlint-1.4.0-r2.ebuild,v 1.1 2005/03/03 17:23:31 ticho Exp $
+
+inherit eutils fixheadtails
+
+S=${WORKDIR}/${P/-/}
+DESCRIPTION="Dlint analyzes any DNS zone you specify, and reports any problems it finds by displaying errors and warnings"
+SRC_URI="http://www.domtools.com/pub/${P/-/}.tar.gz"
+HOMEPAGE="http://www.domtools.com/dns/dlint.shtml"
+
+SLOT="0"
+KEYWORDS="x86 ~sparc"
+IUSE=""
+LICENSE="GPL-2"
+
+DEPEND=""
+RDEPEND="sys-apps/coreutils
+ net-dns/bind-tools
+ dev-lang/perl
+ app-shells/bash"
+
+src_compile() {
+ sed -i -e 's:rrfilt=\"/usr/local/bin/digparse\":rrfilt=\"/usr/bin/digparse\":' \
+ dlint
+ ht_fix_file dlint
+ sed -i -e "s:+\$i:-n +\$i:g" dlint
+}
+
+src_install () {
+ dobin digparse
+ dobin dlint
+ doman dlint.1
+ dodoc BUGS COPYING INSTALL README CHANGES COPYRIGHT TESTCASES
+}
diff --git a/net-dns/dlint/files/digest-dlint-1.4.0-r2 b/net-dns/dlint/files/digest-dlint-1.4.0-r2
new file mode 100644
index 000000000000..4c5312ff26b3
--- /dev/null
+++ b/net-dns/dlint/files/digest-dlint-1.4.0-r2
@@ -0,0 +1 @@
+MD5 9fc692ab461af132a52a27a8dae1e07a dlint1.4.0.tar.gz 23007