summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2006-05-24 09:45:19 +0000
committerAlin Năstac <mrness@gentoo.org>2006-05-24 09:45:19 +0000
commitdfd88be215b965327931d8402b2d7decae491fde (patch)
tree3270b7551dd58fb468bb56ea98adbee901b53ddd /net-dialup
parentFixed bug #134145. (diff)
downloadhistorical-dfd88be215b965327931d8402b2d7decae491fde.tar.gz
historical-dfd88be215b965327931d8402b2d7decae491fde.tar.bz2
historical-dfd88be215b965327931d8402b2d7decae491fde.zip
make warnings less dramatic (#134169)
Package-Manager: portage-2203-svn
Diffstat (limited to 'net-dialup')
-rw-r--r--net-dialup/speedtouch-usb/speedtouch-usb-3.0.1.2-r2.ebuild18
-rw-r--r--net-dialup/ueagle-atm/ueagle-atm-1.1-r2.ebuild20
2 files changed, 17 insertions, 21 deletions
diff --git a/net-dialup/speedtouch-usb/speedtouch-usb-3.0.1.2-r2.ebuild b/net-dialup/speedtouch-usb/speedtouch-usb-3.0.1.2-r2.ebuild
index 91eb28a2d541..4357f29fdf25 100644
--- a/net-dialup/speedtouch-usb/speedtouch-usb-3.0.1.2-r2.ebuild
+++ b/net-dialup/speedtouch-usb/speedtouch-usb-3.0.1.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/speedtouch-usb/speedtouch-usb-3.0.1.2-r2.ebuild,v 1.1 2006/05/23 17:16:55 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/speedtouch-usb/speedtouch-usb-3.0.1.2-r2.ebuild,v 1.2 2006/05/24 09:41:57 mrness Exp $
inherit eutils linux-info
@@ -94,21 +94,19 @@ pkg_postinst() {
check_extra_config
echo
- # Check user space for PPPoA support
+ # Check user-space for PPPoA support
if ! built_with_use net-dialup/ppp atm ; then
- ewarn "PPPoA support: net-dialup/ppp should be built with 'atm' USE flag enabled!"
- ewarn "Run the following command if you need PPPoA support:"
- einfo " euse -E atm && emerge net-dialup/ppp"
+ ewarn "Run the following command if connecting via PPPoA protocol:"
+ ewarn " euse -E atm && emerge net-dialup/ppp"
echo
fi
- # Check user space PPPoE support
+ # Check user-space for PPPoE support
if ! has_version net-misc/br2684ctl ; then
- ewarn "PPPoE support: net-misc/br2684ctl is not installed!"
- ewarn "Run the following command if you need PPPoE support:"
- einfo " emerge net-misc/br2684ctl"
+ ewarn "Run the following command if connecting via PPPoE protocol:"
+ ewarn " emerge net-misc/br2684ctl"
echo
fi
- ewarn "To complete the installation, you must read the documentation available in"
+ ewarn "To complete the installation, you must read the documentation in"
ewarn " ${ROOT}usr/share/doc/${PF}"
}
diff --git a/net-dialup/ueagle-atm/ueagle-atm-1.1-r2.ebuild b/net-dialup/ueagle-atm/ueagle-atm-1.1-r2.ebuild
index bbdb2ee5505c..2865f5c67496 100644
--- a/net-dialup/ueagle-atm/ueagle-atm-1.1-r2.ebuild
+++ b/net-dialup/ueagle-atm/ueagle-atm-1.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/ueagle-atm/ueagle-atm-1.1-r2.ebuild,v 1.1 2006/05/23 17:09:04 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/ueagle-atm/ueagle-atm-1.1-r2.ebuild,v 1.2 2006/05/24 09:45:19 mrness Exp $
inherit eutils linux-info
@@ -59,21 +59,19 @@ pkg_postinst() {
check_extra_config
echo
- # Check user space for PPPoA support
+ # Check user-space for PPPoA support
if ! built_with_use net-dialup/ppp atm ; then
- ewarn "PPPoA support: net-dialup/ppp should be built with 'atm' USE flag enabled!"
- ewarn "Run the following command if you need PPPoA support:"
- einfo " euse -E atm && emerge net-dialup/ppp"
+ ewarn "Run the following command if connecting via PPPoA protocol:"
+ ewarn " euse -E atm && emerge net-dialup/ppp"
echo
fi
- # Check user space PPPoE support
+ # Check user-space for PPPoE support
if ! has_version net-misc/br2684ctl ; then
- ewarn "PPPoE support: net-misc/br2684ctl is not installed!"
- ewarn "Run the following command if you need PPPoE support:"
- einfo " emerge net-misc/br2684ctl"
+ ewarn "Run the following command if connecting via PPPoE protocol:"
+ ewarn " emerge net-misc/br2684ctl"
echo
fi
- einfo "To complete the installation, you must read the documentation available in"
- einfo " ${ROOT}usr/share/doc/${PF}"
+ ewarn "To complete the installation, you must read the documentation in"
+ ewarn " ${ROOT}usr/share/doc/${PF}"
}