summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Gavin <pete@gentoo.org>2001-02-11 01:35:58 +0000
committerPeter Gavin <pete@gentoo.org>2001-02-11 01:35:58 +0000
commitc48f0597ec2dfaf18e0a4c5f6108ff1dc46f23e2 (patch)
treefd27fa0a936dcb618fe3d747808607e8461c622d /media-sound/cdcd
parentAdded proper header to ebuild script (diff)
downloadhistorical-c48f0597ec2dfaf18e0a4c5f6108ff1dc46f23e2.tar.gz
historical-c48f0597ec2dfaf18e0a4c5f6108ff1dc46f23e2.tar.bz2
historical-c48f0597ec2dfaf18e0a4c5f6108ff1dc46f23e2.zip
added a bunch of digests, svgalib, libcdaudio, and cdcd. libcdaudio
and cdcd aren't yet done, tho
Diffstat (limited to 'media-sound/cdcd')
-rw-r--r--media-sound/cdcd/cdcd-0.5.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-sound/cdcd/cdcd-0.5.0.ebuild b/media-sound/cdcd/cdcd-0.5.0.ebuild
new file mode 100644
index 000000000000..41abeee3ad53
--- /dev/null
+++ b/media-sound/cdcd/cdcd-0.5.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Peter Gavin <pete@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-sound/cdcd/cdcd-0.5.0.ebuild,v 1.1 2001/02/11 01:35:58 pete Exp $
+
+#P=
+A=${PN}-${PV}.tar.gz
+S=${WORKDIR}/${PN}-${PV}
+DESCRIPTION="a library of cd audio related routines"
+SRC_URI="ftp://cdcd.undergrid.net/cdcd/cdcd-0.5.0.tar.gz"
+HOMEPAGE="http://cdcd.undergrid.net/"
+DEPEND=">=libcdaudio-0.99.4"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+}
+