summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-11-24 14:55:14 +0000
committerAron Griffis <agriffis@gentoo.org>2004-11-24 14:55:14 +0000
commit5b0f44a8e7c0c1546bffa4b11e326439952cbcbc (patch)
tree6179a58d5bbc01441e4474ff553dd0a26706b657 /mail-client/mutt/mutt-1.5.6-r4.ebuild
parentRemoving old ebuild. (diff)
downloadhistorical-5b0f44a8e7c0c1546bffa4b11e326439952cbcbc.tar.gz
historical-5b0f44a8e7c0c1546bffa4b11e326439952cbcbc.tar.bz2
historical-5b0f44a8e7c0c1546bffa4b11e326439952cbcbc.zip
Bump to -r5 with auto_decode_patch #66545 and updated header_cache patch. Remove redundant dies after epatch and econf. Fix DEPEND to include automake and autoconf regardless of USE=nntp since the header_cache patch also needs them.
Diffstat (limited to 'mail-client/mutt/mutt-1.5.6-r4.ebuild')
-rw-r--r--mail-client/mutt/mutt-1.5.6-r4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/mail-client/mutt/mutt-1.5.6-r4.ebuild b/mail-client/mutt/mutt-1.5.6-r4.ebuild
index 2632bc9a748c..c52860e4b12d 100644
--- a/mail-client/mutt/mutt-1.5.6-r4.ebuild
+++ b/mail-client/mutt/mutt-1.5.6-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/mutt/mutt-1.5.6-r4.ebuild,v 1.4 2004/11/12 18:10:18 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/mutt/mutt-1.5.6-r4.ebuild,v 1.5 2004/11/24 14:55:14 agriffis Exp $
inherit eutils flag-o-matic
IUSE="cjk ssl nls slang crypt imap mbox nntp vanilla"
@@ -33,7 +33,7 @@ RDEPEND="nls? ( sys-devel/gettext )
!vanilla? ( sys-libs/gdbm )"
DEPEND="${RDEPEND}
net-mail/mailbase
- !vanilla? ( nntp? ( sys-devel/automake sys-devel/autoconf ) )"
+ !vanilla? ( sys-devel/automake sys-devel/autoconf )"
SLOT="0"
LICENSE="GPL-2"
@@ -129,12 +129,12 @@ src_compile() {
myconf="${myconf} --enable-hcache"
fi
- econf ${myconf} || die
+ econf ${myconf}
make || die "make failed (myconf=${myconf})"
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR=${D} install || die "install failed"
find ${D}/usr/share/doc -type f | grep -v "html\|manual" | xargs gzip
if use mbox; then
insinto /etc/mutt