summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-08 08:17:19 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-08 08:17:19 +0000
commita531e993776b0e5c6758d009479b5acf4d503d3a (patch)
tree3c9dec22bebfa78a1ec9afb196615a7432b4d6ee /gnome-extra
parentupdated to latest version (diff)
downloadhistorical-a531e993776b0e5c6758d009479b5acf4d503d3a.tar.gz
historical-a531e993776b0e5c6758d009479b5acf4d503d3a.tar.bz2
historical-a531e993776b0e5c6758d009479b5acf4d503d3a.zip
added new version
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/gnome-pilot-conduits/gnome-pilot-conduits-0.7.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnome-extra/gnome-pilot-conduits/gnome-pilot-conduits-0.7.ebuild b/gnome-extra/gnome-pilot-conduits/gnome-pilot-conduits-0.7.ebuild
new file mode 100644
index 000000000000..74f3edeb4b7a
--- /dev/null
+++ b/gnome-extra/gnome-pilot-conduits/gnome-pilot-conduits-0.7.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gnome-pilot-conduits/gnome-pilot-conduits-0.7.ebuild,v 1.1 2001/10/08 08:17:19 hallski Exp $
+
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+
+DESCRIPTION="Gnome Pilot Conduits"
+SRC_URI="http://www.eskil.org/gnome-pilot/download/tarballs/${A}"
+HOMEPAGE="http://www.gnome.org/gnome-pilot/"
+
+DEPEND=">=gnome-extra/gnome-pilot-0.1.61-r1"
+
+src_compile() {
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --host=${CHOST} || die
+
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+
+ dodoc AUTHORS COPYING* ChangeLog README NEWS
+}