summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-06 23:11:22 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-06 23:11:22 +0000
commita7c578bae9d1133506e628451c587f0b5ac75d6e (patch)
tree99950ca5a5a1c0d5002416fbaaea828bb74bdd9b /gnome-extra/gtop
parentremoved old location (diff)
downloadhistorical-a7c578bae9d1133506e628451c587f0b5ac75d6e.tar.gz
historical-a7c578bae9d1133506e628451c587f0b5ac75d6e.tar.bz2
historical-a7c578bae9d1133506e628451c587f0b5ac75d6e.zip
updated to new location
Diffstat (limited to 'gnome-extra/gtop')
-rw-r--r--gnome-extra/gtop/gtop-1.0.13.ebuild29
1 files changed, 15 insertions, 14 deletions
diff --git a/gnome-extra/gtop/gtop-1.0.13.ebuild b/gnome-extra/gtop/gtop-1.0.13.ebuild
index 34e0220c574e..92d8fdd56c63 100644
--- a/gnome-extra/gtop/gtop-1.0.13.ebuild
+++ b/gnome-extra/gtop/gtop-1.0.13.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gtop/gtop-1.0.13.ebuild,v 1.4 2001/08/31 03:23:39 pm Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gtop/gtop-1.0.13.ebuild,v 1.5 2001/10/06 23:11:22 hallski Exp $
A=${P}.tar.gz
@@ -10,25 +10,26 @@ DESCRIPTION="gtop"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${A}"
HOMEPGAE="http://www.gnome.org/"
-DEPEND=">=gnome-base/libgtop-1.0.9
+DEPEND=">=gnome-base/libgtop-1.0.12-r1
nls? ( sys-devel/gettext )"
src_compile() {
- local myconf
- if [ -z "`use nls`" ] ; then
- myconf="--disable-nls"
- fi
- try ./configure --host=${CHOST} --prefix=/opt/gnome $myconf
- try pmake
-}
+ local myconf
-src_install() {
-
- try make prefix=${D}/opt/gnome install
- dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
-}
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ $myconf || die
+ emake || die
+}
+src_install() {
+ make DESTDIR=${D} prefix=${D}/usr install || die
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}