summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-31 05:15:22 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-31 05:15:22 +0000
commit5852df37d4684fdac7efba6dd4333629b8ca3145 (patch)
tree77f9ea1aa4deaff26e52a0acdefbbb490d1df6fa /games-misc
parentold (diff)
downloadhistorical-5852df37d4684fdac7efba6dd4333629b8ca3145.tar.gz
historical-5852df37d4684fdac7efba6dd4333629b8ca3145.tar.bz2
historical-5852df37d4684fdac7efba6dd4333629b8ca3145.zip
fix sed DEPEND #44817
Diffstat (limited to 'games-misc')
-rw-r--r--games-misc/yadex/Manifest12
-rw-r--r--games-misc/yadex/yadex-1.7.0.ebuild22
2 files changed, 22 insertions, 12 deletions
diff --git a/games-misc/yadex/Manifest b/games-misc/yadex/Manifest
index 22d7091a78f3..a49d197f8333 100644
--- a/games-misc/yadex/Manifest
+++ b/games-misc/yadex/Manifest
@@ -1,4 +1,14 @@
-MD5 80260908496204a7be36e8d4b38692ee yadex-1.7.0.ebuild 1247
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
MD5 5ff63c7aa6343bebf96fe16b494bd033 ChangeLog 412
MD5 f17b9b8fa07a38914fe1c03268f51678 metadata.xml 158
+MD5 f8218c7f5f7303477be8a6045da83ce7 yadex-1.7.0.ebuild 1077
MD5 50612161cf860343d7754117df23606e files/digest-yadex-1.7.0 63
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.9.10 (GNU/Linux)
+
+iD8DBQFBhHUIHTu7gpaalycRAqoYAJ0d2P8qwEHBe7Ytjf0TRoIhMc+UxACg1qsK
+B+baHe/T0pRmGuna2m2xXwo=
+=yK7N
+-----END PGP SIGNATURE-----
diff --git a/games-misc/yadex/yadex-1.7.0.ebuild b/games-misc/yadex/yadex-1.7.0.ebuild
index 0814dfc82501..de43c3693350 100644
--- a/games-misc/yadex/yadex-1.7.0.ebuild
+++ b/games-misc/yadex/yadex-1.7.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-misc/yadex/yadex-1.7.0.ebuild,v 1.2 2004/06/24 22:59:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-misc/yadex/yadex-1.7.0.ebuild,v 1.3 2004/10/31 05:15:22 vapier Exp $
inherit games
@@ -8,19 +8,19 @@ DESCRIPTION="A Doom level (wad) editor"
HOMEPAGE="http://www.teaser.fr/~amajorel/yadex/"
SRC_URI="http://www.teaser.fr/~amajorel/yadex/${P}.tar.gz"
-KEYWORDS="x86"
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="x86"
IUSE=""
-DEPEND="virtual/x11
- >=sys-apps/sed-4"
+DEPEND="virtual/x11"
src_unpack() {
unpack ${A}
sed -i \
- -e '/iwad/s/local\///' ${S}/yadex.cfg \
- || die "sed yadex.cfg failed"
+ -e '/iwad/s/local\///' \
+ ${S}/yadex.cfg \
+ || die "sed yadex.cfg failed"
}
src_compile() {
@@ -30,12 +30,12 @@ src_compile() {
}
src_install() {
- dogamesbin obj/0/yadex || die "dogamesbin failed"
+ dogamesbin obj/0/yadex || die "dogamesbin failed"
insinto "${GAMES_DATADIR}/${PN}/${PV}/"
- doins ygd/* || die "doins failed (data)"
- doman doc/yadex.6 || die "doman failed"
- dodoc CHANGES FAQ README TODO VERSION || die "dodoc failed"
- dohtml doc/* || die "dohtml failed"
+ doins ygd/* || die "doins failed (data)"
+ doman doc/yadex.6
+ dodoc CHANGES FAQ README TODO VERSION
+ dohtml doc/*
insinto /etc/yadex/${PV}/
doins yadex.cfg || die "doins failed (cfg)"