summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2004-07-21 16:30:28 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2004-07-21 16:30:28 +0000
commit4d374602cacac09bd1e938b83e357d7deca410a9 (patch)
tree54dd7143f4550c723e71e38615916123b8609741 /eclass/vim.eclass
parentUpdated list of USE flags with no deps in Portage (diff)
downloadhistorical-4d374602cacac09bd1e938b83e357d7deca410a9.tar.gz
historical-4d374602cacac09bd1e938b83e357d7deca410a9.tar.bz2
historical-4d374602cacac09bd1e938b83e357d7deca410a9.zip
kill -funroll-all-loops on all archs, bug #57859
Diffstat (limited to 'eclass/vim.eclass')
-rw-r--r--eclass/vim.eclass5
1 files changed, 3 insertions, 2 deletions
diff --git a/eclass/vim.eclass b/eclass/vim.eclass
index de0c3ad81576..f432ac91daef 100644
--- a/eclass/vim.eclass
+++ b/eclass/vim.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.61 2004/06/27 20:45:57 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.62 2004/07/21 16:30:28 ciaranm Exp $
# Authors:
# Ryan Phillips <rphillips@gentoo.org>
@@ -169,7 +169,8 @@ src_compile() {
local myconf confrule
# Fix bug 37354: Disallow -funroll-all-loops on amd64
- [[ $ARCH == amd64 ]] && filter-flags -funroll-all-loops
+ # Bug 57859 suggests that we want to do this for all archs
+ filter-flags -funroll-all-loops
# Fix bug 18245: Prevent "make" from the following chain:
# (1) Notice configure.in is newer than auto/configure