summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKarl Trygve Kalleberg <karltk@gentoo.org>2002-02-21 19:57:30 +0000
committerKarl Trygve Kalleberg <karltk@gentoo.org>2002-02-21 19:57:30 +0000
commit35cfa6ac573235c89d461c51174bc8e9f4ced273 (patch)
tree44ca5765eec782f66109aef4e038fc537ad40e10 /dev-util
parentadded ebuild for p0f (diff)
downloadhistorical-35cfa6ac573235c89d461c51174bc8e9f4ced273.tar.gz
historical-35cfa6ac573235c89d461c51174bc8e9f4ced273.tar.bz2
historical-35cfa6ac573235c89d461c51174bc8e9f4ced273.zip
New UML, not tested.
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/uml/files/digest-uml-1.0.31
-rw-r--r--dev-util/uml/uml-1.0.3.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-util/uml/files/digest-uml-1.0.3 b/dev-util/uml/files/digest-uml-1.0.3
new file mode 100644
index 000000000000..8319b328b7a6
--- /dev/null
+++ b/dev-util/uml/files/digest-uml-1.0.3
@@ -0,0 +1 @@
+MD5 e8090aa59585611aba9af2fdda3eeb22 uml-1.0.3-1.tar.gz 783519
diff --git a/dev-util/uml/uml-1.0.3.ebuild b/dev-util/uml/uml-1.0.3.ebuild
new file mode 100644
index 000000000000..807796d02628
--- /dev/null
+++ b/dev-util/uml/uml-1.0.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Holger Brueckner <darks@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/uml/uml-1.0.3.ebuild,v 1.1 2002/02/21 19:57:30 karltk Exp $
+. /usr/portage/eclass/inherit.eclass || die
+inherit kde-base
+
+DESCRIPTION="KDE 2.2 UML Drawing Utility"
+SRC_URI="http://prdownloads.sourceforge.net/uml/${P}-1.tar.gz"
+HOMEPAGE="http://uml.sourceforge.net"
+
+newdepend ">=kde-base/kdebase-2.2 virtual/glibc"
+
+need-kde 2.2
+
+src_compile() {
+ kde_src_compile myconf
+ myconf="$myconf --mandir=${D}/usr/share/man"
+ kde_src_compile configure make
+}
+