summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-05-08 15:51:35 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-05-08 15:51:35 +0000
commitf65d64f9b36beec74f79947fa2d02bb98aee6c0f (patch)
tree9efd624c8dab685bfd2dfb7c1b295cfee01f0281 /dev-python
parentVersion bump. (diff)
downloadhistorical-f65d64f9b36beec74f79947fa2d02bb98aee6c0f.tar.gz
historical-f65d64f9b36beec74f79947fa2d02bb98aee6c0f.tar.bz2
historical-f65d64f9b36beec74f79947fa2d02bb98aee6c0f.zip
Initial import, bug #49010.
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pycrash/ChangeLog10
-rw-r--r--dev-python/pycrash/Manifest4
-rw-r--r--dev-python/pycrash/files/digest-pycrash-0.4_pre21
-rw-r--r--dev-python/pycrash/metadata.xml5
-rw-r--r--dev-python/pycrash/pycrash-0.4_pre2.ebuild19
5 files changed, 39 insertions, 0 deletions
diff --git a/dev-python/pycrash/ChangeLog b/dev-python/pycrash/ChangeLog
new file mode 100644
index 000000000000..67599746455d
--- /dev/null
+++ b/dev-python/pycrash/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for dev-python/pycrash
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrash/ChangeLog,v 1.1 2004/05/08 15:51:35 kloeri Exp $
+
+*pycrash-0.4_pre2 (08 May 2004)
+
+ 08 May 2004; Bryan Østergaard <kloeri@gentoo.org> +metadata.xml,
+ +pycrash-0.4_pre2.ebuild:
+ Initial import, bug #49010.
+
diff --git a/dev-python/pycrash/Manifest b/dev-python/pycrash/Manifest
new file mode 100644
index 000000000000..571aec2cfa1a
--- /dev/null
+++ b/dev-python/pycrash/Manifest
@@ -0,0 +1,4 @@
+MD5 d3ad58ed33830fee32dcfb32821df354 pycrash-0.4_pre2.ebuild 560
+MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
+MD5 626eeebafe73f02be8e0c4529463a670 ChangeLog 377
+MD5 46404d56ce59a154184f3c8544c8065b files/digest-pycrash-0.4_pre2 67
diff --git a/dev-python/pycrash/files/digest-pycrash-0.4_pre2 b/dev-python/pycrash/files/digest-pycrash-0.4_pre2
new file mode 100644
index 000000000000..beaa01191492
--- /dev/null
+++ b/dev-python/pycrash/files/digest-pycrash-0.4_pre2
@@ -0,0 +1 @@
+MD5 a9fd5168f5f98b2e60b4c81935b63891 PyCrash-0.4-pre2.tar.gz 23083
diff --git a/dev-python/pycrash/metadata.xml b/dev-python/pycrash/metadata.xml
new file mode 100644
index 000000000000..de483c53568f
--- /dev/null
+++ b/dev-python/pycrash/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>python</herd>
+</pkgmetadata>
diff --git a/dev-python/pycrash/pycrash-0.4_pre2.ebuild b/dev-python/pycrash/pycrash-0.4_pre2.ebuild
new file mode 100644
index 000000000000..0e3d88740215
--- /dev/null
+++ b/dev-python/pycrash/pycrash-0.4_pre2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrash/pycrash-0.4_pre2.ebuild,v 1.1 2004/05/08 15:51:35 kloeri Exp $
+
+inherit distutils
+
+S="${WORKDIR}/${MY_P}"
+
+MY_P="PyCrash-${PV/_/-}"
+DESCRIPTION="PyCrash: a Run-Time Exception Dumper for Python programs"
+HOMEPAGE="http://www.pycrash.org/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE=""
+KEYWORDS="~x86"
+DOCS="NEWS TODO"
+
+DEPEND=">=virtual/python-2.3"