summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLukasz Strzygowski <lucass@gentoo.org>2007-06-27 06:12:44 +0000
committerLukasz Strzygowski <lucass@gentoo.org>2007-06-27 06:12:44 +0000
commit976b8cffd1d6f74a45a7930234cb79d55a62127e (patch)
tree5d4de3f721e2925de349814b8750bc9ac9d2eba9 /dev-python/python-dateutil/python-dateutil-1.2.ebuild
parentStable on ppc64; bug #183256 (diff)
downloadhistorical-976b8cffd1d6f74a45a7930234cb79d55a62127e.tar.gz
historical-976b8cffd1d6f74a45a7930234cb79d55a62127e.tar.bz2
historical-976b8cffd1d6f74a45a7930234cb79d55a62127e.zip
Version bump.
Package-Manager: portage-2.1.3_rc5
Diffstat (limited to 'dev-python/python-dateutil/python-dateutil-1.2.ebuild')
-rw-r--r--dev-python/python-dateutil/python-dateutil-1.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/python-dateutil/python-dateutil-1.2.ebuild b/dev-python/python-dateutil/python-dateutil-1.2.ebuild
new file mode 100644
index 000000000000..320a65946f1d
--- /dev/null
+++ b/dev-python/python-dateutil/python-dateutil-1.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-dateutil/python-dateutil-1.2.ebuild,v 1.1 2007/06/27 06:12:44 lucass Exp $
+
+NEED_PYTHON=2.3
+
+inherit distutils
+
+DESCRIPTION="dateutil datetime math and logic library for python"
+HOMEPAGE="http://labix.org/python-dateutil"
+SRC_URI="http://labix.org/download/python-dateutil/${P}.tar.bz2"
+
+LICENSE="PSF-2.3"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="!<=dev-python/matplotlib-0.82"
+
+DOCS="NEWS example.py sandbox/rrulewrapper.py sandbox/scheduler.py"
+
+src_test() {
+ "${python}" test.py
+}