summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-09-09 17:08:39 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-09-09 17:08:39 +0000
commit6484cf9b7f416792b29bd268ea801e8dc24faae3 (patch)
treea3cb6303e1c821552d9c5320fde84dba62d7e2e6 /dev-python/egenix-mx-base/egenix-mx-base-2.0.5.ebuild
parentnew version (diff)
downloadhistorical-6484cf9b7f416792b29bd268ea801e8dc24faae3.tar.gz
historical-6484cf9b7f416792b29bd268ea801e8dc24faae3.tar.bz2
historical-6484cf9b7f416792b29bd268ea801e8dc24faae3.zip
version bump
Diffstat (limited to 'dev-python/egenix-mx-base/egenix-mx-base-2.0.5.ebuild')
-rw-r--r--dev-python/egenix-mx-base/egenix-mx-base-2.0.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/egenix-mx-base/egenix-mx-base-2.0.5.ebuild b/dev-python/egenix-mx-base/egenix-mx-base-2.0.5.ebuild
new file mode 100644
index 000000000000..4d083e090791
--- /dev/null
+++ b/dev-python/egenix-mx-base/egenix-mx-base-2.0.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/egenix-mx-base/egenix-mx-base-2.0.5.ebuild,v 1.1 2003/09/09 17:04:10 liquidx Exp $
+
+inherit distutils flag-o-matic
+
+IUSE=""
+DESCRIPTION="egenix utils for Python."
+SRC_URI="http://www.lemburg.com/files/python/${P}.tar.gz"
+HOMEPAGE="http://www.egenix.com/"
+
+DEPEND="virtual/python"
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~alpha ~ppc ~amd64 ~hppa"
+LICENSE="eGenixPublic"
+#please note, there is also a possibility to buy a commercial license
+#from egenix.com
+
+src_compile() {
+ replace-flags "-O[3s]" "-O2"
+ distutils_src_compile
+}
+
+src_install() {
+ distutils_src_install
+ dohtml -a html -r mx
+}