summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-03-18 20:53:48 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-03-18 20:53:48 +0000
commit18d3a181b0bd38d0ed6fbc88f233b55321b189fb (patch)
treed3031cbccfaefe2d92ecac5ae223f0308fce84b1 /dev-python/4Suite/4Suite-0.11.1.ebuild
parentmasking new sh-utils too (diff)
downloadhistorical-18d3a181b0bd38d0ed6fbc88f233b55321b189fb.tar.gz
historical-18d3a181b0bd38d0ed6fbc88f233b55321b189fb.tar.bz2
historical-18d3a181b0bd38d0ed6fbc88f233b55321b189fb.zip
Version bump, and dependency to >= from =
Diffstat (limited to 'dev-python/4Suite/4Suite-0.11.1.ebuild')
-rw-r--r--dev-python/4Suite/4Suite-0.11.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/4Suite/4Suite-0.11.1.ebuild b/dev-python/4Suite/4Suite-0.11.1.ebuild
new file mode 100644
index 000000000000..2b8c945ae681
--- /dev/null
+++ b/dev-python/4Suite/4Suite-0.11.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author: Seemant Kulleen <seemant@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-python/4Suite/4Suite-0.11.1.ebuild,v 1.1 2002/03/18 20:53:48 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Python tools for XML processing and object-databases."
+SRC_URI="ftp://ftp.fourthought.com/pub/4Suite/${P}.tar.gz"
+HOMEPAGE="http://www.4suite.org/"
+
+DEPEND="virtual/python
+ >=dev-python/PyXML-0.6.5"
+
+src_compile() {
+ python setup.py build || die
+}
+
+src_install() {
+ python setup.py install --prefix=${D}/usr || die
+ dodoc COPYRIGHT README* ReleaseNotes
+}