summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2003-07-06 10:03:23 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2003-07-06 10:03:23 +0000
commit53dcce4ad165ed810b91a3dfe7d1f86f6fcfd8ca (patch)
treeb9d8978b839c6739be6ca3ecb7febc54d72156e5 /dev-php
parentfix typo in apache config sed updating line (diff)
downloadhistorical-53dcce4ad165ed810b91a3dfe7d1f86f6fcfd8ca.tar.gz
historical-53dcce4ad165ed810b91a3dfe7d1f86f6fcfd8ca.tar.bz2
historical-53dcce4ad165ed810b91a3dfe7d1f86f6fcfd8ca.zip
fix typo in apache config sed updating line
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/mod_php/Manifest5
-rw-r--r--dev-php/mod_php/mod_php-4.3.2-r3.ebuild4
2 files changed, 4 insertions, 5 deletions
diff --git a/dev-php/mod_php/Manifest b/dev-php/mod_php/Manifest
index 3ec9f642f3c9..bc2e3ad499be 100644
--- a/dev-php/mod_php/Manifest
+++ b/dev-php/mod_php/Manifest
@@ -1,9 +1,8 @@
-MD5 0dade2f92e7e115813150da5ecd82240 tmp 23
MD5 c80ff5ca38fe3f99cb337639ee92ab7c mod_php-4.3.2.ebuild 3361
MD5 f389bde39dbbb564cafe6d6373ca7a9e mod_php-4.3.2-r2.ebuild 3667
MD5 a2abdac0d990f87991007345db84281b mod_php-4.3.2-r1.ebuild 2730
-MD5 4852b07897c7f3b820022387ba376980 ChangeLog 19460
-MD5 2f59275a10ecb553dd1cafd7ca635629 mod_php-4.3.2-r3.ebuild 4911
+MD5 bc8d7a653d7ac623ed43530605ed06d2 ChangeLog 19460
+MD5 7e7dcea8bbc014ddf569dbb7126603d6 mod_php-4.3.2-r3.ebuild 4911
MD5 cceddd5c262e0ffef31d45b7da269851 files/mod_php.conf 148
MD5 c0f86a4fc233945f1db33bd39abe22ab files/70_mod_php.conf 1065
MD5 9eb059611498a51db4d0d4b993ceb7a2 files/digest-mod_php-4.3.2 63
diff --git a/dev-php/mod_php/mod_php-4.3.2-r3.ebuild b/dev-php/mod_php/mod_php-4.3.2-r3.ebuild
index c6844bc90248..4f4c23e3b5bd 100644
--- a/dev-php/mod_php/mod_php-4.3.2-r3.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.2-r3.ebuild,v 1.2 2003/06/30 10:18:21 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.2-r3.ebuild,v 1.3 2003/07/06 10:03:21 robbat2 Exp $
IUSE="${IUSE} apache2"
@@ -129,7 +129,7 @@ apache2fix() {
einfo "Attemping to update /etc/conf.d/apache2 automatically for the PHP/PHP4 change."
local oldfile="/etc/conf.d/apache2.old.`date +%Y%m%d%H%M%S`"
cp /etc/conf.d/apache2 ${oldfile}
- sed -e 's,-D PHP,-D PHP4,g' ${oldfile} <${oldfile} >/etc/conf.d/apache2
+ sed -re 's,-D PHP\>,-D PHP4,g' ${oldfile} <${oldfile} >/etc/conf.d/apache2
}