summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-08-28 14:15:06 +0000
committerTorsten Veller <tove@gentoo.org>2011-08-28 14:15:06 +0000
commite4a4d22bd118fc01060a2db253946989cf602709 (patch)
treeb518522ba951129e53d88e312c800f6e23655cdc /dev-perl/Test-Class/Test-Class-0.360.0.ebuild
parentAdd ~x86-fbsd, bug #379449 (diff)
downloadhistorical-e4a4d22bd118fc01060a2db253946989cf602709.tar.gz
historical-e4a4d22bd118fc01060a2db253946989cf602709.tar.bz2
historical-e4a4d22bd118fc01060a2db253946989cf602709.zip
Change version scheme
Package-Manager: portage-2.2.0_alpha51/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/Test-Class/Test-Class-0.360.0.ebuild')
-rw-r--r--dev-perl/Test-Class/Test-Class-0.360.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Test-Class/Test-Class-0.360.0.ebuild b/dev-perl/Test-Class/Test-Class-0.360.0.ebuild
new file mode 100644
index 000000000000..d1f06c26878b
--- /dev/null
+++ b/dev-perl/Test-Class/Test-Class-0.360.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Class/Test-Class-0.360.0.ebuild,v 1.1 2011/08/28 14:13:37 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=ADIE
+MODULE_VERSION=0.36
+inherit perl-module
+
+DESCRIPTION="Easily create test classes in an xUnit style."
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND=">=virtual/perl-Storable-2
+ >=virtual/perl-Test-Simple-0.78
+ dev-perl/MRO-Compat"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( >=dev-perl/Test-Exception-0.25 )"
+
+SRC_TEST="do"