summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-27 10:46:29 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-27 10:46:29 +0000
commit69d3c354e32b46af4e65c7a3b45c849d9d1f0d68 (patch)
tree2caeee8864bb6126a2546e61de44191d663418be /dev-perl/ExtUtils-F77
parentPPC sys-apps merge (diff)
downloadhistorical-69d3c354e32b46af4e65c7a3b45c849d9d1f0d68.tar.gz
historical-69d3c354e32b46af4e65c7a3b45c849d9d1f0d68.tar.bz2
historical-69d3c354e32b46af4e65c7a3b45c849d9d1f0d68.zip
cleanup
Diffstat (limited to 'dev-perl/ExtUtils-F77')
-rw-r--r--dev-perl/ExtUtils-F77/ExtUtils-F77-1.13.ebuild27
1 files changed, 12 insertions, 15 deletions
diff --git a/dev-perl/ExtUtils-F77/ExtUtils-F77-1.13.ebuild b/dev-perl/ExtUtils-F77/ExtUtils-F77-1.13.ebuild
index d3c709754314..4ca92b3cea84 100644
--- a/dev-perl/ExtUtils-F77/ExtUtils-F77-1.13.ebuild
+++ b/dev-perl/ExtUtils-F77/ExtUtils-F77-1.13.ebuild
@@ -1,32 +1,29 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-F77/ExtUtils-F77-1.13.ebuild,v 1.5 2001/04/24 01:27:06 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-F77/ExtUtils-F77-1.13.ebuild,v 1.6 2002/04/27 10:36:09 seemant Exp $
-P=ExtUtils-F77-1.13
-A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="F77 Perl Module"
-SRC_URI="http://cpan.valueclick.com/modules/by-module/ExtUtils/${A}"
+SRC_URI="http://cpan.valueclick.com/modules/by-module/ExtUtils/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-module/ExtUtils/${P}.readme"
DEPEND=">=sys-devel/perl-5"
src_compile() {
- perl Makefile.PL
- try make
- try make test
+ perl Makefile.PL
+ make || die
+ make test || die
}
src_install () {
- try make PREFIX=${D}/usr INSTALLMAN3DIR=${D}/usr/share/man/man3 install
- dodoc CHANGES README MANIFEST
-}
-
-
-
-
+ make \
+ PREFIX=${D}/usr \
+ INSTALLMAN3DIR=${D}/usr/share/man/man3 \
+ install || die
+ dodoc CHANGES README MANIFEST
+}