summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2006-09-04 03:42:46 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2006-09-04 03:42:46 +0000
commitfa3d10830af5a60e3cf943eedc726a4aedb6550c (patch)
treedc42298813de92d582428085c109438b1deb05b6 /dev-lisp/cl-kmrcl/cl-kmrcl-1.88.ebuild
parentNew upstream version. (diff)
downloadhistorical-fa3d10830af5a60e3cf943eedc726a4aedb6550c.tar.gz
historical-fa3d10830af5a60e3cf943eedc726a4aedb6550c.tar.bz2
historical-fa3d10830af5a60e3cf943eedc726a4aedb6550c.zip
New upstream version; Removed old ebuilds.
Package-Manager: portage-2.1.1_pre5-r3
Diffstat (limited to 'dev-lisp/cl-kmrcl/cl-kmrcl-1.88.ebuild')
-rw-r--r--dev-lisp/cl-kmrcl/cl-kmrcl-1.88.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-lisp/cl-kmrcl/cl-kmrcl-1.88.ebuild b/dev-lisp/cl-kmrcl/cl-kmrcl-1.88.ebuild
new file mode 100644
index 000000000000..f11f7b8a5d4c
--- /dev/null
+++ b/dev-lisp/cl-kmrcl/cl-kmrcl-1.88.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-kmrcl/cl-kmrcl-1.88.ebuild,v 1.1 2006/09/04 03:42:46 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="General Utilities for Common Lisp Programs from Kevin Rosenberg"
+HOMEPAGE="http://packages.debian.org/unstable/devel/cl-kmrcl.html
+ http://b9.com/debian.html"
+SRC_URI="http://files.b9.com/kmrcl/kmrcl-${PV}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+DEPEND="dev-lisp/cl-rt"
+
+CLPACKAGE=kmrcl
+
+S=${WORKDIR}/kmrcl-${PV}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ common-lisp-system-symlink ${CLPACKAGE}-tests
+ dodoc README rt-test.lisp
+}